Brand New PC Boots but nothing happens - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-28-2007, 10:33 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2007
Posts: 5
Default Brand New PC Boots but nothing happens

This is my first PC that ive built and theres issues allready

What the computer has:
Asus M5N-E SLI motherboard
AMD AM2 Athlon 4800+ processor
Antec truepower 480w psu
1G of RAM 800
320gb Western Digital SATA drive
8600GT PCI-E Card
Samsung DVD Drive

The problem is when i boot the computer, everything seems to be on, then the CPU fan stops spinning after 2 seconds, no beeps or sounds made what so ever, Fan on graphics card is spinning but my monitor isnt picking it up or recieving any image because it just stays blank (ive checked if this monitor works on another computer and yes it does)

So is the problem with my CPU? My brand new hard drive (i just put it in, was i meant to do anything with it? or am i forgetting something else

Thanks in advance
__________________

Hoangzah is offline  
Old 09-28-2007, 10:55 PM   #2 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Brand New PC Boots but nothing happens

Double check all power connections. Make sure the heatsink is securely on the CPU.
__________________

__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 09-28-2007, 10:58 PM   #3 (permalink)
Master Techie
 
eyeCpc's Avatar
 
Join Date: Apr 2007
Posts: 2,074
Default Re: Brand New PC Boots but nothing happens

If you are not hearing anything after the first few seconds like drives spinning I would say you received a bad board as the likely cause. On the new buld here with the M2N-E model the bios chip seems to be the cause for the first board to quit after only 3 days of use. The replacement has been running strong for over two weeks at this point.
eyeCpc is offline  
Old 09-29-2007, 01:07 AM   #4 (permalink)
Newb Techie
 
Join Date: Sep 2007
Posts: 5
Default Re: Brand New PC Boots but nothing happens

all of the plugs are in securely. but the cpu is still stopping after 3 seconds. Isit something to do with the CPU because my heatsink is in properly
Hoangzah is offline  
Old 09-29-2007, 01:35 AM   #5 (permalink)
Master Techie
 
eyeCpc's Avatar
 
Join Date: Apr 2007
Posts: 2,074
Default Re: Brand New PC Boots but nothing happens

The cpu or the entire system going dark? If the system shuts off in just a few seconds start looking at the board.

I saw that on the 3rd day here and a friend went through 3 doas of the same Asus 939 model last year on a new buid then. Once advised to go for a different model or make and model the next Asus model board saw results.

No audio alerts usually points at the board or supply as the problem. A new board with bad caps or a bad bios will see this type of problem.
eyeCpc is offline  
Old 09-29-2007, 07:06 AM   #6 (permalink)
Newb Techie
 
Join Date: Sep 2007
Posts: 5
Default Re: Brand New PC Boots but nothing happens

ever since ive built the computer, its never output an image onto my monitor, its only ever turned on. So i opened it up to see what was working and what wasnt, Everything appears to turn on except the cpu fan which happens to turn off after 3 seconds and occasionly spins once and yeah any help would be appreciated.
Hoangzah is offline  
Old 09-29-2007, 08:21 PM   #7 (permalink)
Master Techie
 
eyeCpc's Avatar
 
Join Date: Apr 2007
Posts: 2,074
Default Re: Brand New PC Boots but nothing happens

If the cpu is bad that would generally either sound off an audio alert or you would see an onscreen message(old boards mainly) indicating a problem like cpu failure. That sounds more like bad caps, a bad bios chip, or maybe even a bad chipset in general. Sounds like the board arrived doa already there.
eyeCpc is offline  
Old 09-29-2007, 10:03 PM   #8 (permalink)
Newb Techie
 
Join Date: Sep 2007
Posts: 5
Default Re: Brand New PC Boots but nothing happens

Ever since i built the computer, its never displayed any image onto my computer so yeah i couldnt see any error messages even if i wanted to. oh and btw the monitor works fine
Hoangzah is offline  
Old 09-29-2007, 10:21 PM   #9 (permalink)
Master Techie
 
eyeCpc's Avatar
 
Join Date: Apr 2007
Posts: 2,074
Default Re: Brand New PC Boots but nothing happens

The power is there as well pointing at the board simply not switching on long enough for the initial post tests. For the first few seconds the screen is generally black until a post test screen or manufacturer's logo screen appears.

One thing I got on when swapping out supplies on the last build here was a simple need to unplug and then ever so lightly replug the 12v cpu feed back in until the retaining clip made the clicking sound. Suddenly I found the new supply did actually work there when everything suddenly came to life. But that didn't see any fans spin then.

When the first board was found doa on the new build now in use the fans spun for those few seconds and everything went dark in an instant. That pointed at the board right there. The cpu is still seeing good low temps with the replacement board. A dead board won't sound off on any cpu fails or problems with a video card installed.
eyeCpc is offline  
Old 09-30-2007, 08:17 PM   #10 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 408
Default Re: Brand New PC Boots but nothing happens

is it posting anything on the mobo?
__________________

__________________
antec nine hundred
abit IP35 pro
Q6600 @ 3.3ghz
Evga 8800GTX
4GB Corsair XMS 800
150gb WD 10k
300gb seagate 7.2k
22" Samsung 5ms lcd
21" Sceptre lcd
cloud is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer boots up, but nothing afterwards. huzey Hardware Repairs and Troubleshooting 12 12-15-2007 12:29 AM
computer boots but no output ulcajun New Systems | Building and Buying 12 09-17-2007 10:45 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.