Brand new bulid with strange problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-09-2010, 04:43 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2010
Posts: 7
Default Brand new bulid with strange problem

Hello

I am doing a PC build for the first time and I'm stuck on this problem. When I hit the power button all the fans except the CPU fan spin for a few seconds and the power led blinks once. Then a moment later these fans spin for a few seconds and the power led blinks again. From time to time the CPU fan will join this pattern This pattern repeats until I switch off the power at the PSU. Additionally I get no indication of life from the Hard-drive, CD-drive or monitor (it stays blank - no bios and no OS installed yet).

I'm struggling to find a solution to this problem.

The following actions have either killed the system entirely, switched off the power LED or not changed the situation:

Removing all extension cards
Removing all ram
Plugging in case cables differently
Unplugging all case cables expect power switch
disconnecting case fans
discounting any/all of monitor, hard-drive, cd-drive
Checking for loose screws
Checking connections
Remounting CPU / CPU fan
Many combination's of the above

I've come to the conclusion that the PSU, motherboard or CPU might be defective but I don't know how to test for this. All replies are gratefully received. (I can give machine specs if needed)
__________________

YsoL8 is offline  
Old 11-09-2010, 04:55 PM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Brand new bulid with strange problem

I wish everybody would own a diagnostic card. This world would be easier.

You have a motherboard speaker in there? Did it ever beep at you? All RAM removed should make a repetitive beep.

Do you have another PSU around to test if this one is bad?
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 11-09-2010, 05:18 PM   #3 (permalink)
Newb Techie
 
Join Date: Oct 2010
Posts: 7
Default Re: Brand new bulid with strange problem

The manual states it does but I've not heard it ever, under any configuration.
I don't have a spare PSU to hand though I might be be to borrow an appropriate example.

And I may just know a place I can get a diagnosis card.
YsoL8 is offline  
Old 11-09-2010, 06:41 PM   #4 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Brand new bulid with strange problem

You would know if one is inserted, you have to do it. It is not built in.


This is what I mean. It would connect right around your front panel connections.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 11-10-2010, 04:00 AM   #5 (permalink)
Newb Techie
 
Join Date: Oct 2010
Posts: 7
Default Re: Brand new bulid with strange problem

Not got one of those!
YsoL8 is offline  
Old 11-10-2010, 08:22 AM   #6 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Brand new bulid with strange problem

One should come with your motherboard. I think you can get that at RadioShack or something.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Bulid, kinda starts niemad Hardware Repairs and Troubleshooting 5 06-04-2007 09:44 PM
Is This Computer Good, bulid? Qas System Upgrades 7 07-11-2006 11:24 PM
Brand new X800XL with strange problems.... burned-ati Hardware Repairs and Troubleshooting 2 10-18-2005 07:01 AM
Bulid me a computer on here haha. gojonnygo5 Monitors, Printers and Peripherals 11 03-22-2005 10:43 AM
Help SATA HD first pc bulid going well SureShot Monitors, Printers and Peripherals 8 04-25-2004 03:49 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.