Brand new 500GB HD not being recognized - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 08-30-2009, 01:16 PM   #1 (permalink)
Newb Techie
Join Date: Nov 2008
Posts: 6
Default Brand new 500GB HD not being recognized

So i recently dual booted windows 7 pro and xp but didnt have much space on my 160 IDE drive, so i picked up a WD 500GB SATA drive from stables popped it in and the BIOS recognizes it but When im on windows 7 its not recognized at all. It also installed the drivers when windows started up it immediately installed drivers for the HD but it still was not recognized any suggestions i have like no HD space at all

D3vestation is offline  
Old 08-30-2009, 01:48 PM   #2 (permalink)
Wizard Techie
Lexluethar's Avatar
Join Date: Jul 2008
Posts: 4,708
Send a message via AIM to Lexluethar
Default Re: Brand new 500GB HD not being recognized

Did you go to disk management and format the drive? It won't be recognized by the OS until you format it.

-Vista SME
Lexluethar is offline  
Old 08-30-2009, 02:08 PM   #3 (permalink)
Ultra Techie
Nubbleet's Avatar
Join Date: Apr 2009
Location: Houston/San Antonio, Texas
Posts: 837
Send a message via AIM to Nubbleet Send a message via MSN to Nubbleet
Default Re: Brand new 500GB HD not being recognized

Yea, most likely you didn't format it yet. In Windows 7, click start, then type compmgmt.msc, hit enter, then go down to disk management on the left hand side, and format the 500GB drive to NTFS.
4670K @ 4.4GHz 1.18v | GA-Z87X-UD4H | 8GB G. Skill 1866 | 128GB Crucial M4 | 750GB WD Caviar Black | MSI 7850 Twin Frozr | Megahalems | 650TX | CM690
Nubbleet is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installed CD-Rom, now DVD-RW not recognized? 95BlackGA Hardware Repairs and Troubleshooting 2 03-13-2009 03:56 PM
PCI cards (Video card + Video Card) not being recognized after fresh install of XP GMEN316 Microsoft Windows and Software 5 12-05-2008 09:04 PM
Western Digital 500gb vs 750gb dario03 New Systems | Building and Buying 16 11-26-2007 10:43 PM
Folding@Home Recognized By Guinness World Records Osiris Sony Playstation 17 11-02-2007 10:42 PM
500gb WD Sata drive only 128gb in XP mryan System Upgrades 3 10-03-2007 06:46 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:05 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.