bought new ram and it just doesnt work - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-07-2008, 09:34 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2008
Posts: 15
Default bought new ram and it just doesnt work

I know some obout computers but not lots. heres my problem, i just bought 4 gigs of DDR2 PC 5300 ram, to replace my 2 gigs of other stuff. i put all 4 gigs in, my computer screen comes up black (no picture) so i tryed combining the old and new stuff like S1: 1 S2: 512 S3: 1 S4: 512.....and my computer stopped loading at the ASUS screen just before windows loading screen comes up i tryed different combinations and still samething. one combination though of 3 1 gig sticks and 1 512 allowed me to get to the login screen, but after a few seconds it would restart it self, and it kept doing that. what is my problem? (i have an ASUS LGA775 mother board)
__________________

fourtrax is offline  
Old 01-07-2008, 09:39 PM   #2 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: bought new ram and it just doesnt work

what is the exact model of your motherboard? What OS are you running? What is the brand and model of the RAM you are trying to use? If you put back all of the old ram does it work?
__________________

__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 01-07-2008, 09:44 PM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2008
Posts: 15
Default Re: bought new ram and it just doesnt work

Quote:
Originally Posted by hefemeister View Post
what is the exact model of your motherboard? What OS are you running? What is the brand and model of the RAM you are trying to use? If you put back all of the old ram does it work?
theres a bunch of numbers on this box lol...here's something. it says MG351T-C

have windows XP

the ram is made by crucial

and yes im on my computer right now with old ram.
fourtrax is offline  
Old 01-07-2008, 10:17 PM   #4 (permalink)
Newb Techie
 
Join Date: Jan 2008
Posts: 15
Default Re: bought new ram and it just doesnt work

just found out something new, if u put in 2 new sticks. one in slot on and one in slot 3 it works. im on it right now. but when i put all 4 in, it stops at the ASUS screen and doesnt proceed to the windows screen. why?
fourtrax is offline  
Old 01-07-2008, 11:32 PM   #5 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: bought new ram and it just doesnt work

go and grab cpuz CPUID run it and it will tell us the model of your board and ram. Win Xp can only use up to 3GB of memory but it should run just not recognize all 4 gigs. A little strange. Give us the board info and We call help a bit more.
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 01-08-2008, 04:07 PM   #6 (permalink)
Newb Techie
 
Join Date: Jan 2008
Posts: 15
Default Re: bought new ram and it just doesnt work

after trying many different combinations i found out it was one stick that is not working. i have one further question. am i better off having 2 gigs of the pc 5300 in 3 slots with a 512 in the other or 2 in (ex.) 1 and 3 and have the 512 in 2 and 4.
__________________

fourtrax is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.