BOOTMGR missing or corrupter...but not all the time... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-15-2012, 11:36 AM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2009
Posts: 1
Default BOOTMGR missing or corrupter...but not all the time...

Desktop won't boot all the time. It seems like it only has the problem in the hot afternoon or evenings. Sometimes it boots fine and he can use it. Sometimes it freezes in Windows. Other times it won't boot and says BOOTMGR missing or corrupted. (mcp6p m2+ BIOSTAR) BIOS CPU temp averages between 92 and 100 degrees F.
supermaltese is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
BOOTMGR IS MISSING! MinorMIx Microsoft Windows and Software 2 04-13-2012 07:19 AM
BOOTMGR is missing, PLease help bomt697 Microsoft Windows and Software 1 10-16-2010 09:59 PM
BOOTMGR is MISSING - XP vgolf54 Microsoft Windows and Software 17 12-04-2009 11:17 AM
BOOTMGR is missing 35g700 Microsoft Windows and Software 5 08-09-2009 09:39 PM
Bootmgr Is Missing cdcmoon Microsoft Windows and Software 5 07-14-2007 06:22 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.