Booting stuck at checkpoint? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 02-05-2013, 10:59 AM   #1 (permalink)
Junior Techie
 
SirMarcavisSinclair's Avatar
 
Join Date: Nov 2012
Location: USA
Posts: 75
Default Booting stuck at checkpoint?

Background info of my system: I was given this system from a friend who was in the process of building his own. It is a Dell XPS 720 and from what I understand every part in it is the original except what I have replaced (linked below). Also, It is running Windows 7 ROG.
Hard Drive
Optical Drive
GPU

Problem: Occassionally whenever I boot the system up, it gets stuck after the Dell logo comes up and the bios load. When this happens, it fails to register the F1 when I press it to continue into Window, or F2 for the setup menu. So, I end up turning the computer off, and starting it up again. It a few repitions of this before it actually allows me into Windows, and if I go into the Setup menu or Bios menu, it seems to fail at registering my keyboard from there (I've tried 3 different keyboards at this). But each time I let it go on past the Dell logo I get the following message:

"Drive 1 not found: Serial ATA, SATA-1
Alert! Previous attempts at booting this system have failed at checkpoint [Bye]. "

Any ideas on what is causing this?
__________________

SirMarcavisSinclair is offline   Reply With Quote
Old 02-06-2013, 06:26 AM   #2 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: Booting stuck at checkpoint?

Quote:
Originally Posted by SirMarcavisSinclair View Post
Problem: Occassionally whenever I boot the system up, it gets stuck after the Dell logo comes up and the bios load. When this happens, it fails to register the F1 when I press it to continue into Window, or F2 for the setup menu. So, I end up turning the computer off, and starting it up again. It a few repitions of this before it actually allows me into Windows, and if I go into the Setup menu or Bios menu, it seems to fail at registering my keyboard from there (I've tried 3 different keyboards at this). But each time I let it go on past the Dell logo I get the following message:

"Drive 1 not found: Serial ATA, SATA-1
Alert! Previous attempts at booting this system have failed at checkpoint [Bye]. "

Any ideas on what is causing this?
Alright, would you happen to have a ps/2 keyboaerd by chance ?
Try to get one and use it on this mobo, next disable usb emulation from the bios menu.
If it works, look into a new bios update from dell.com/support.
Call them up and register the computer, tell them the customer has transfered the machine to you.
Give them his information if necessary so they can validate it.
If for some reason, they don't know how to fix the issue or repair it.
Ask them if a newer mobo revision is available for trade or purchase at lower price.

About your optical drives, if your using the sata cables from the original dell they could have gone bad over time.
Change them out with new ones and try HDD firs in sata 0 and see what happens.
__________________

-RockMan- is offline   Reply With Quote
Old 02-06-2013, 04:44 PM   #3 (permalink)
Junior Techie
 
SirMarcavisSinclair's Avatar
 
Join Date: Nov 2012
Location: USA
Posts: 75
Default Re: Booting stuck at checkpoint?

Quote:
Originally Posted by MMike View Post
If for some reason, they don't know how to fix the issue or repair it.
Ask them if a newer mobo revision is available for trade or purchase at lower price.

About your optical drives, if your using the sata cables from the original dell they could have gone bad over time.
Change them out with new ones and try HDD firs in sata 0 and see what happens.
So, you're saying it could be a mobo problem? And, I'm sorry but I'm not the most tech savvy, though I am trying to learn. So, you're gonna have to explain that about the HDD in sata 0.
SirMarcavisSinclair is offline   Reply With Quote
Old 02-06-2013, 05:00 PM   #4 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: Booting stuck at checkpoint?

Quote:
Originally Posted by SirMarcavisSinclair View Post
So, you're saying it could be a mobo problem? And, I'm sorry but I'm not the most tech savvy, though I am trying to learn. So, you're gonna have to explain that about the HDD in sata 0.
Yes indeed, it maybe a motherboard problem, I researched your problem throughout the day.
If dell has not found a way to fix it you maybe out of luck.
Thats the only sad things about technicians, if they don't know how to fix it or just lazy, it will stay broken. -_-
Which is very frequent and I take note of over the years.
I guess this is why I only come to tech-forums, if it were not for this reason, I would be gone permanently. :/


Also, look on your motherboard sata connector slots.
Should be sata 1-6, put the hard drive on sata 1 put the optical "dvd-cd-rom" on sata 3 next.
Power it on, and note if they spin up and come on.
If you can boot into the bios check and see what comes up.
If anything they should appear, if one is missing put it on another connector while down and power it on again.
-RockMan- is offline   Reply With Quote
Old 02-06-2013, 06:33 PM   #5 (permalink)
Junior Techie
 
SirMarcavisSinclair's Avatar
 
Join Date: Nov 2012
Location: USA
Posts: 75
Default Re: Booting stuck at checkpoint?

Quote:
Originally Posted by MMike View Post
Yes indeed, it maybe a motherboard problem,
Honestly, that was my mind immediately jumped to, but at the same time I thought that I might be a little paranoid and jumping the gun.

As to the SATA stuff, I shut off my computer and booted my computer into the Bios. And, it seemed to register both my HDD and Optical drive fine. There were two options that read something like SATA Hard Drive and USB CD-ROM Drive. Something to that nature.
SirMarcavisSinclair is offline   Reply With Quote
Old 02-07-2013, 10:50 PM   #6 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default Re: Booting stuck at checkpoint?

So this is a usb keyboard right? If so is it pluged into the rear of the computer?
Did you try what MMIke said
Alright, would you happen to have a ps/2 keyboaerd by chance ?
that is the keyboard that plugs into the top it l like this.
PS/2 connector - Wikipedia, the free encyclopedia
sPlAtOiD is offline   Reply With Quote
Old 02-08-2013, 06:36 AM   #7 (permalink)
Junior Techie
 
SirMarcavisSinclair's Avatar
 
Join Date: Nov 2012
Location: USA
Posts: 75
Default Re: Booting stuck at checkpoint?

Yes, it is a USB keyboard. Wireless, and plugged into the front. As far as the ps/2, I think I may have one but I'm not sure.
__________________

SirMarcavisSinclair is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.