booting problem.. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-26-2007, 08:28 PM   #1 (permalink)
Monster Techie
 
Join Date: Mar 2006
Location: Texas
Posts: 1,164
Send a message via AIM to ThirdLeft152
Default booting problem..

I have an old skt A athlon 3200+ and for some reason when its powered there is just a continous beep and it won't stop. Im almost 100% certain its the cpu/mobo. nothing appears on screen, however there is signs of life such as the cd-rom/fans/hdd powering up. im not to reluctant to just throw the chip/board away but i was just wondering if anyone had any suggestions.
__________________

__________________

My gaming rig:
ASUS P6T | i7-920 D0 @ 4.0GHZ - 1.25v w/ H50
GTX 460/768MB (750/1500/2000) | 12GB Corsair DDR3-1600 @ (8-8-8-24)
2 x PS-100 32GB SSD Raid 0 | 4 x WD 750GB Raid 5 | Corsair 620HX
Asus 21.6" LCD (1080p) | LG 32" TV (1080p)
Logitech G15 | Logitech MX518 | Logitech MX1100 | Razer Mamba
Heatware | http://www.heatware.com/eval.php?id=59417
ThirdLeft152 is offline  
Old 04-26-2007, 08:56 PM   #2 (permalink)
Master Techie
 
Join Date: Sep 2004
Location: Potsdam NY, USA
Posts: 2,003
Send a message via AIM to AND_YOU_ARE Send a message via Yahoo to AND_YOU_ARE
Default Re: booting problem..

If you still have your manual for the mother board it, will tell you what that long single beep is. Or you could google bios beeps.
__________________

__________________
Member of the right wing conspiracy theory.

X-Fire: andyouare1
AIM: plantagenet51

Ars Technica

Silent PC Review

Xtreme Systems
AND_YOU_ARE is offline  
Old 04-26-2007, 10:07 PM   #3 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: booting problem..

memory failure
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 04-26-2007, 10:18 PM   #4 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,661
Send a message via MSN to S0ULphIRE
Default Re: booting problem..

yep, usually, in fact in almost all bios's, long continous beep means memory failure. Replace the ram, or if there is no ram there, put some in!!!!!!!!!!
__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline  
Old 04-26-2007, 11:18 PM   #5 (permalink)
Monster Techie
 
Join Date: Mar 2006
Location: Texas
Posts: 1,164
Send a message via AIM to ThirdLeft152
Default Re: booting problem..

Quote:
Originally Posted by S0ULphIRE View Post
yep, usually, in fact in almost all bios's, long continous beep means memory failure. Replace the ram, or if there is no ram there, put some in!!!!!!!!!!
lol thanks, there definitely is some ram, but i'll switch out some ram, so if maybe a chip went bad or something.

thanks for all the help guys.
__________________

My gaming rig:
ASUS P6T | i7-920 D0 @ 4.0GHZ - 1.25v w/ H50
GTX 460/768MB (750/1500/2000) | 12GB Corsair DDR3-1600 @ (8-8-8-24)
2 x PS-100 32GB SSD Raid 0 | 4 x WD 750GB Raid 5 | Corsair 620HX
Asus 21.6" LCD (1080p) | LG 32" TV (1080p)
Logitech G15 | Logitech MX518 | Logitech MX1100 | Razer Mamba
Heatware | http://www.heatware.com/eval.php?id=59417
ThirdLeft152 is offline  
Old 04-27-2007, 12:07 AM   #6 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: booting problem..

how come u didnt quote me?
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 04-27-2007, 12:11 AM   #7 (permalink)
Monster Techie
 
Join Date: Mar 2006
Location: Texas
Posts: 1,164
Send a message via AIM to ThirdLeft152
Default Re: booting problem..

because he made a joke of it. i definitely took your post into consideration when there were 3 people stating the same thing, thanks for the assurance.

p.s. i looked it up and it sad 1 continuous was most likely RAM a/o Graphics. so i took out the graphics and the beep went away, so im pretty sure i found the error. gotta wait to borrow a friends old agp card to test it. but thanks guys.
__________________

My gaming rig:
ASUS P6T | i7-920 D0 @ 4.0GHZ - 1.25v w/ H50
GTX 460/768MB (750/1500/2000) | 12GB Corsair DDR3-1600 @ (8-8-8-24)
2 x PS-100 32GB SSD Raid 0 | 4 x WD 750GB Raid 5 | Corsair 620HX
Asus 21.6" LCD (1080p) | LG 32" TV (1080p)
Logitech G15 | Logitech MX518 | Logitech MX1100 | Razer Mamba
Heatware | http://www.heatware.com/eval.php?id=59417
ThirdLeft152 is offline  
Old 04-27-2007, 01:35 AM   #8 (permalink)
Master Techie
 
Join Date: Sep 2004
Location: Potsdam NY, USA
Posts: 2,003
Send a message via AIM to AND_YOU_ARE Send a message via Yahoo to AND_YOU_ARE
Default Re: booting problem..

If you want to test something else while waiting for a second video card. If you have more than one stick of ram, then just put one in at a time, and see if you still get the beep, then try each one alone. If you still get the beep, then its the video card.
__________________
Member of the right wing conspiracy theory.

X-Fire: andyouare1
AIM: plantagenet51

Ars Technica

Silent PC Review

Xtreme Systems
AND_YOU_ARE is offline  
Old 04-27-2007, 02:24 AM   #9 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,661
Send a message via MSN to S0ULphIRE
Talking Re: booting problem..

Quote:
Originally Posted by peterhuang913 View Post
how come u didnt quote me?
lol, suck! hehehe, jj
__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline  
Old 04-27-2007, 04:56 PM   #10 (permalink)
Monster Techie
 
Join Date: Mar 2006
Location: Texas
Posts: 1,164
Send a message via AIM to ThirdLeft152
Default Re: booting problem..

i would just slip some other ram in, but i don't have any ddr at least that i can use. my dad won't let me touch his comp. he's swinging the vga by today anyway, no big deal. its not my computer anyways, so its no rush for me.

yeah i figured soul. no worries lol
__________________

__________________

My gaming rig:
ASUS P6T | i7-920 D0 @ 4.0GHZ - 1.25v w/ H50
GTX 460/768MB (750/1500/2000) | 12GB Corsair DDR3-1600 @ (8-8-8-24)
2 x PS-100 32GB SSD Raid 0 | 4 x WD 750GB Raid 5 | Corsair 620HX
Asus 21.6" LCD (1080p) | LG 32" TV (1080p)
Logitech G15 | Logitech MX518 | Logitech MX1100 | Razer Mamba
Heatware | http://www.heatware.com/eval.php?id=59417
ThirdLeft152 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 06:04 PM
Problem with my hardware responding to my computer. Carl133 Hardware Repairs and Troubleshooting 1 04-23-2007 09:21 PM
Very strange computer problem fangs2000 Hardware Repairs and Troubleshooting 1 04-20-2007 09:52 PM
HDD problem I think? lee2001notts Hardware Repairs and Troubleshooting 6 04-13-2007 01:10 PM
Hardware problem fufonzo Hardware Repairs and Troubleshooting 1 04-09-2007 10:38 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.