booting - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-15-2009, 05:38 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 39
Default booting

Hi,i have a asus k8v se deluxe mobo,installed new 80gb hdd,with xp ,when i try to boot i get the asus k8v se deluxe,press del to run screen,then it goes to next screen says scan devices please wait,then a third screen ,that gives you the choices of safe mode,last known config. and start normally,no matter what i hit ,it keeps cycling,did a fixmbr,and a chkdsk from xp disk,did not work,can anyone help,thanks
__________________

eiocan is offline  
Old 04-15-2009, 05:53 PM   #2 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: booting

For your new hard drive, is it a new install of xp as well?
__________________

__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 04-15-2009, 06:42 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 39
Default Re: booting

yes it is,also new power supply,i tested the hdd on another pc works fine.
eiocan is offline  
Old 04-15-2009, 08:01 PM   #4 (permalink)
Super Techie
 
Pyrothrillah's Avatar
 
Join Date: Mar 2006
Location: South of you
Posts: 464
Default Re: booting

Don't think I understand. The comma's over-powered my fried brain.

You have a new HD w/ a fresh install of XP and what is happening exactly?
__________________
Follow My Twitch Stream
Buy Discounted PC Games and more!
Free Amazon Prime 30-Day Trial

New build as of 3/5/2014
--------------------------
Intel Core i7-4930K Ivy Bridge-E 3.4GHz
EVGA GeForce GTX 780 Ti
Corsair h100i Liquid CPU Cooler
G.SKILL RipJaws 16GB (2 x 8GB) DDR3 1600
ASUS Sabertooth X79 LGA 2011
Corsair 540 Case
Corsair AX850 Professional Series Modular PSU
Microsoft Windows 7 Home Premium SP1 64-bit for System Builders


<---- If you feel sorry for me, or either I helped you - throw me some rep :D
Pyrothrillah is offline  
Old 04-16-2009, 01:04 AM   #5 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: booting

I am sorry what I meant was did you install win xp on the new hard drive when it was installed in your computer or was it installed with xp on another machine?

You may want to try a repair install of windows or a full reinstall if this is the case.
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 04-16-2009, 07:22 AM   #6 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 39
Default Re: booting

xp was installed on another pc,works fine on the pc i installed it on but when i move it i get the cycling,unhooked everything but the hdd,still will not boot into windows,hdd is recognised in bios,could it be the mobo or cpu.
eiocan is offline  
Old 04-16-2009, 07:32 AM   #7 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: booting

Since it was installed on another computer it does not have the proper motherboard and device drivers on it.

You can either do a repair install http://www.microsoft.com/windowsxp/u...ps/doug92.mspx then install the proper divers for your equipment along with the needed windows updates.

Ideally the best option would be to do a full reinstall of xp on your computer then install the proper drivers.

You can find the proper drivers here.
ASUSTeK Computer Inc.-Support-
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 04-16-2009, 08:07 AM   #8 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 39
Default Re: booting

i tried that first ,but it would only go to 39 mins ,then ask me to insert the disk which was already installed,looking for some file,tried this a couple of times,so then i installed it on another pc and it installed without any errors
eiocan is offline  
Old 04-16-2009, 08:59 AM   #9 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: booting

have you reset cmos?

Are you hard drive and cd drive sata or ide?
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 04-16-2009, 09:03 AM   #10 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 39
Default Re: booting

yes reste comos,ide hdd
__________________

eiocan is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dual booting question Gee Wally Microsoft Windows and Software 3 12-02-2008 10:29 PM
Booting Windows XP From An External Drive Osiris Apple and Mac 0 09-11-2008 09:23 AM
NEED HELP: Computer Booting Problem wmcomputernerd Microsoft Windows and Software 5 09-09-2008 09:29 AM
Booting problem smenon Hardware Repairs and Troubleshooting 6 04-15-2008 10:46 PM
Problem with Hard Drive lettering in DUAL BOOTING PC Rastafari Microsoft Windows and Software 7 03-03-2008 04:38 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.