Boot up Freezing - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-21-2006, 11:17 PM   #11 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 11
Default

Tom Im checking the connections now plus the power supply. I really hope its the power supply b/c i got the stuff to fix that right now. Oh and is there anything else you can say b/c your such a great help.

Dont be hating cause your just not 1337 as me.
__________________

Brad149 is offline  
Old 03-21-2006, 11:20 PM   #12 (permalink)
Ultra Techie
 
Join Date: Sep 2005
Posts: 651
Send a message via AIM to tommyboy123x
Default

sometimes i wonder why i know you....

but what parts do you have to fix the psu?
__________________

__________________

Dollar Hauler [dot] Com :)
tommyboy123x is offline  
Old 03-21-2006, 11:25 PM   #13 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 11
Default

well im hoping its the wires or maybe the motherbaord battery. I can fix either of those with no problem.
Brad149 is offline  
Old 03-22-2006, 01:02 AM   #14 (permalink)
Ultra Techie
 
Join Date: Sep 2005
Posts: 651
Send a message via AIM to tommyboy123x
Default

have you tried anything yet..?

if so, say what happened

(EDIT: 200th post!!)
__________________

__________________

Dollar Hauler [dot] Com :)
tommyboy123x is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.