Boot problem with emachine w2828 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-13-2007, 02:19 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 8
Exclamation Boot problem with emachine w2828

im trying to fix this emachine desktop w2828 and the computer powers on but the only thing it does is get stuck on the big E you get when turning on the computer? HELP....

//crazyeyes
__________________

crazyeyeskiesel2 is offline  
Old 08-13-2007, 02:29 PM   #2 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: Boot problem with emachine w2828

Huh? You hear everything running but nothing on the monitor? Connected the monitor to your VGA? Seated the VGA properly?
__________________

__________________
|phucng_10's WM|
phucng_10 is offline  
Old 08-13-2007, 02:31 PM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 8
Default Re: Boot problem with emachine w2828

yes every thing has been connected properly but the board wont boot into bios area or to any loading screens it just stays at the big e screen...
//crazyeyes
crazyeyeskiesel2 is offline  
Old 08-13-2007, 02:32 PM   #4 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 8
Default Re: Boot problem with emachine w2828

possible bad mother board ?
crazyeyeskiesel2 is offline  
Old 08-13-2007, 02:47 PM   #5 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: Boot problem with emachine w2828

Alright, check all wires, check to see if you plugged in the CPU power cable. Take out the VGA and plug it back in.
__________________
|phucng_10's WM|
phucng_10 is offline  
Old 08-13-2007, 06:07 PM   #6 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 8
Default Re: Boot problem with emachine w2828

i did and same result
crazyeyeskiesel2 is offline  
Old 08-14-2007, 01:13 PM   #7 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 8
Default Re: Boot problem with emachine w2828

I think the board is bad though
crazyeyeskiesel2 is offline  
Old 08-14-2007, 06:23 PM   #8 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: Boot problem with emachine w2828

It could be your HDD that's not able to load your OS. Can you hear your HDD running while turning on your computer?
__________________
|phucng_10's WM|
phucng_10 is offline  
Old 08-14-2007, 07:53 PM   #9 (permalink)
Super Techie
 
nu2duo's Avatar
 
Join Date: Feb 2007
Location: Neza
Posts: 423
Default Re: Boot problem with emachine w2828

Quote:
Originally Posted by phucng_10 View Post
It could be your HDD that's not able to load your OS. Can you hear your HDD running while turning on your computer?
I'll bet it's the hd. If not, definitely the mb.
__________________
e6600@3.1 24/7 w/stock cooling. 2g Transcend Memory
3 hd's, 80-XP Pro, 500 and 320-Apps,Pics, Music, Videos
ATI Radeon HD 3450 512MB-I DON'T GAME!
Ultra PS, Ultra Mid Tower Case
Lite-on internal DVD-R, Samsung Lite-Scribe Ext. DVD-R
2 Acer 19" widescreen LCD's. For HTPC Olevia 32" LCD
nu2duo is offline  
Old 08-14-2007, 07:54 PM   #10 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: Boot problem with emachine w2828

Motherboard shouldn't be the cause of anything since it doesn't have the OS.
__________________

__________________
|phucng_10's WM|
phucng_10 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 11:42 PM
Vista Boot Problem Mike9182 Microsoft Windows and Software 3 05-19-2007 09:15 PM
Dhcp leasing problem Kloppstock Computer Networking and Internet Hardware 12 05-13-2007 07:13 PM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 06:04 PM
Really Weird Power Boot Problem i_am_a_robot Hardware Repairs and Troubleshooting 1 04-10-2007 08:13 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.