Boot Issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 04-03-2008, 11:19 AM   #1 (permalink)
Newb Techie
Join Date: Apr 2008
Posts: 1
Exclamation Boot Issue

One of my older computers I have I'm giving to a friend. All I did since it didn't have a CD drive or CPU fan, I replaced them. Now, every time I try and boot the computer, it boots and turns on, but the screen itself just flickers red and blue.

Anyone know what this is?

scarx is offline  
Old 04-03-2008, 11:42 AM   #2 (permalink)
Master Techie
Alvin.C's Avatar
Join Date: Jun 2004
Location: London, UK
Posts: 2,578
Default Re: Boot Issue


Check to make sure that all cables and components, inside and out, are properly connected. Also, try resetting the BIOS, and try again.


|Desktop PC| |Macbook Air 13" (Mid 2013)|
|Windows 8.1 Pro (x64)| |AMD FX 4100 Black Edition 3.6 GHz @ 4.0 GHz OC| |Arctic Cooling Freezer 13 PRO| |Gigabyte Nvidia GeForce GTX 560 Super Overclock 1GB| |ASUS M5A78L-M/USB3 Motherboard| |Samsung 840 Pro 256GB SSD SATA III HDD| |Kingston HyperX 8GB PC3-14900 DDR3-1866| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 04-03-2008, 12:04 PM   #3 (permalink)
I know things...
wicked23's Avatar
Join Date: Jun 2006
Location: Pennsylvania
Posts: 398
Default Re: Boot Issue

Is your power supply big enough to handle the added component? disconnect
cd drive and see if it boots.
wicked23 is offline  
Old 04-03-2008, 12:08 PM   #4 (permalink)
I know things...
wicked23's Avatar
Join Date: Jun 2006
Location: Pennsylvania
Posts: 398
Default Re: Boot Issue

Also if you took off the heatsink to add fan make sure cpu is all the way in. Did you replace thermal paste?
wicked23 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Crysis 1.2 patch dario03 PC Gaming 34 08-29-2008 01:42 AM
suddenly can't boot up - HD issue? jrobo Hardware Repairs and Troubleshooting 3 03-05-2008 11:54 AM
P5K Premium "Proper Boot Device/Insert Boot Media" s-patrol Hardware Repairs and Troubleshooting 3 12-01-2007 11:37 PM
Complicated Windows boot up issue blue4paper Microsoft Windows and Software 1 11-26-2007 02:10 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:21 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.