Boot - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-07-2006, 09:34 AM   #1 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 129
Default Boot

Ok guys I really need help on this one,

I was just playing some COD2 yesterday and suddenly it froze and my pc went to a blue screen which read,"please restart your computer if this is the first time you have seen this screen" so i didnt want to read the rest and while holding down the power button on the bottom I saw it read,"Dumping Physical Memory"

Anyway I restarted my pc and it went to the normal screen of,"please select proper boot device, etc, etc, etc" so i restarted it and it went back to the screen. I got to the boot menu and I tried to boot from my hard drive and it went through the windows loading screen and it just restarted. Now when I go to the boot device that option isn't there anymore.PLZ HELP ME!
__________________

Eaglez is offline  
Old 06-07-2006, 12:35 PM   #2 (permalink)
Master Techie
 
uzi9mm's Avatar
 
Join Date: Dec 2004
Location: Horseheads, NY
Posts: 2,553
Default

you mean the hard drive is not being recognized by the BIOS anymore?
__________________

__________________
INTEL i7 930
ASUS P6X58D
3x2gb Corsair Dominators
EVGA GTX 480
CORSAIR 850-HX
uzi9mm is offline  
Old 06-07-2006, 01:09 PM   #3 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Boot off your windows Xp Disc, Tell it to install windows XP, it will then tell you that it detects a previous installation, It will then prompt you what to do, Hit R, it will run a repair.
Ste is offline  
Old 06-07-2006, 05:25 PM   #4 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 129
Default

Ok, ill try that. It said before when I just tried to repair it said it doesnt detect a hard drive. I hope this works

Also, would this be caused by a virus? Or does it sound like it just quit working?
Eaglez is offline  
Old 06-07-2006, 05:49 PM   #5 (permalink)
Ultra Techie
 
Join Date: Feb 2006
Posts: 602
Default

1. Before this happened, did you always have to choose your boot device?

2. I would try to restart and enter your bios program and see if it sees the HD.
__________________
-AMD Phenon X2 555
-Gigabyte GA-880GA-UD3H
-Western Digital Caviar RE WD2500YD 250GB 7200 RPM 16MB Cache Serial ATA150
-Patriot Sector 5 DDR3-1333 (4GB)
-Rosewill 500W PSU
leonardmp92 is offline  
Old 06-07-2006, 06:14 PM   #6 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 129
Default

I dont know anything about bios, I never built the pc. Plus when I used to start up my pc it would go to the screen where it says reboot and select boot device but I would just press alt+ctrl+delete and it would restart and go directly to windows

Also I tried to press the"setup windows Xp" but after I pressed it it said could not detect a hard drive on this pc. Any other suggestions?
Eaglez is offline  
Old 06-07-2006, 06:18 PM   #7 (permalink)
Master Techie
 
uzi9mm's Avatar
 
Join Date: Dec 2004
Location: Horseheads, NY
Posts: 2,553
Default

open the computer up, and verify that the IDE and the 4 pin molex are snug in their respected places.

Also if they are, try using a different molex, it could be possible that you have a short in that particular molex. Try plugging something else into the one thats plugged into the hard drive to verify the short theory or not.
__________________
INTEL i7 930
ASUS P6X58D
3x2gb Corsair Dominators
EVGA GTX 480
CORSAIR 850-HX
uzi9mm is offline  
Old 06-07-2006, 07:42 PM   #8 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 129
Default

Sorry but I have no clue what all of that means. Plus I dont think the problem is physical, but more virtual if you want to call it that. Something went wrong while I was playing so I'm guessing something just didnt blow because I usually played it about 4 hours a day
__________________

Eaglez is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.