Bluescreen during Vista Install - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-26-2007, 05:56 PM   #1 (permalink)
Super Techie
 
Join Date: Jan 2004
Posts: 272
Default Bluescreen during Vista Install

I'm working on a Gateway laptop here that is having boot issues. Vista 32-bit is installed but bluescreens right after the loading bar flashes off. I have tried over and over to reinstall from the Vista DVD, but every time, it bluescreens after loading the files. I never even get into the actual setup.

I have tried new memory and still have the same results. I have taken the hard drive out and plugged into my desktop via a USB adapter and everything loads up fine.

I'm not sure if there's a problem with the drive or something else.

Solutions welcome
Blizzard596 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to install XP on preinstalled Vista? badboyzz77 Microsoft Windows and Software 7 08-17-2007 02:15 AM
10 Reasons You Don't Need Vista Today Cyber.Logan New Systems | Building and Buying 47 08-15-2007 05:31 PM
Can I install Vista with this disk. computerlover Microsoft Windows and Software 12 07-15-2007 09:14 AM
soundcard for vista = worthless? macdawg New Systems | Building and Buying 34 05-05-2007 10:56 PM
Vista install Xandrex New Systems | Building and Buying 2 04-05-2007 04:49 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.