Blank after loading screen - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-27-2009, 12:45 AM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2009
Posts: 1
Default Blank after loading screen

After installing an Asus my cinema PE9400 TV tuner in my pc (Asus M2R32-MVP, Visiontek Radeon HD 2600 pro) when I boot up my PC it shows the bios message and the windows vista loading bar and then the monitor enters standby as if it has been unplugged from the computer. I removed the tuner and booted my computer and encountered the same problem, The computer will boot in safe mode, which i used to install the driver for the tuner, which did not help, I also tried restoring the system to a date before i installed the tuner, with no success.... This problem has me stumped and any input would be greatly appreciated! Thanks!
__________________

Kurra is offline  
Old 08-27-2009, 01:55 AM   #2 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: Blank after loading screen

I would reset cmos first without the tuner card installed.
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
knoppix 5.1 blank screen office politics Linux and Open Source 3 06-29-2009 06:57 PM
new hard drive installed, blank screen no bios travr6 Hardware Repairs and Troubleshooting 9 05-03-2009 11:18 PM
No video on post - Blank screen cwiz Hardware Repairs and Troubleshooting 3 02-10-2009 11:01 AM
Blank Screen... any ideas? DrkJr916 Hardware Repairs and Troubleshooting 4 08-15-2008 03:00 PM
Blank screen AnthraX System Upgrades 0 09-16-2007 08:58 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.