Black Screen with Question Marks ("?") upon boot-up - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-20-2011, 07:06 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2011
Posts: 2
Default Black Screen with Question Marks ("?") upon boot-up

Hello all,

New to the forum.

I've been baffled by an issue I've come across recently and seek the advice of some tech gurus.

Yesterday I was playing a game, Bloodline Champions, when all of a sudden my screen went black and my monitor went into standby mode. It was as if my computer went into hibernation mode. However, upon pressing multiple commands it did not wake up and when I pressed the power button it just simply turned off.

Upon turning back on after post, I was presented with a black screen full of question marks in random order. There would be a series of 5 or six followed by several blank spaces, then several more and so on, filling up the entire screen. At this point I figured it was a virus so I reformatting my computer. After I reformatted with Vista x64, I restarted the computer and lo and behold the question marks returned. Granted they don't prevent me from loading windows, but I'm still concerned.

Any thoughts, advice? I'm leaning towards hardware as it continues even after a fresh re-install.
__________________

ZerLp is offline  
Old 01-20-2011, 07:16 PM   #2 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Black Screen with Question Marks ("?") upon boot-up

Sounds like the video card is crapping out. I would check the cards temperatures 1st.
__________________

__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 01-20-2011, 07:20 PM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2011
Posts: 2
Default Re: Black Screen with Question Marks ("?") upon boot-up

Interesting you should mention that because when I had played that game I remember getting an error message right before the black screen telling me the graphics driver could not be detected O.o
ZerLp is offline  
Old 01-20-2011, 07:23 PM   #4 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Black Screen with Question Marks ("?") upon boot-up

It's been a few years ago but I've had a similar problem. It wasn't ??? marks but just a bunch of random numbers and letters. A new card fixed it.
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PS3 blue/black screen "crashes" Gabb Sony Playstation 12 02-04-2009 10:27 AM
MacBook and "Boot Camp"question k3n Apple and Mac 5 07-04-2006 06:05 PM
XP Pro Black "Tune-Up" Start screen cliffhucker Microsoft Windows and Software 9 04-28-2006 02:17 PM
Neon "Craziness" VS Black/Silver "Intimidation" BennyV04988 Overclocking and Modding 13 04-27-2006 01:10 AM
Boot screen "lag" rasputeena Monitors, Printers and Peripherals 4 12-18-2004 07:40 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:28 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.