black screen of death. replaced EVERY part. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-17-2007, 11:24 PM   #1 (permalink)
Junior Techie
 
Join Date: Jul 2005
Posts: 51
Send a message via AIM to crh0872 Send a message via Yahoo to crh0872
Default black screen of death. replaced EVERY part.

i built this system about 2 years ago and it ran great...until i upgraded the case (bad idea). i took everything out and put it in the new case, and i got a "system failed CPU test" over and over, and eventually after different combinations of hardware, i get just a "no signal" on the monitor, but everything powers up fine.

stats ::
Asus P4P800-E Deluxe - replaced 3 times
Intel P4 Prescott 3.0 GHz - replaced 2 times
500 Watt coolmax PSU - replaced once with a 400 watt off-brand
RAM - tried 3 different sticks in every possible combination
Video card - tried 3 different video cards
Case - yes, i even replaced the case 2 times and tried it outside of the case

seeing as everything is ruled out, this makes no sense at all. I dont know why i am even posting this since there seems to be no answer. Asus either puts me on hold for an hour or tells me to send it back in, only to give me another working motherboard which fails with all of the other working, compatible parts.

the only thing i can think of is that it's the BIOS, but I can't flash it when it's doing this...or can i?
__________________

__________________
caLMaN

Asus P4P 800-E Deluxe, Intel P4 3.0 GHz
1GB RAM, ATI Radeon X1300 pro 256 mb
20GB maxtor, 250GB western digital
crh0872 is offline  
Old 08-17-2007, 11:29 PM   #2 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: black screen of death. replaced EVERY part.

Your problem here is not because your parts aren't working, it's because the HDD is corrupted.
__________________

__________________
|phucng_10's WM|
phucng_10 is offline  
Old 08-17-2007, 11:31 PM   #3 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: black screen of death. replaced EVERY part.

Or incorrect installation.
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 08-17-2007, 11:36 PM   #4 (permalink)
Junior Techie
 
Join Date: Jul 2005
Posts: 51
Send a message via AIM to crh0872 Send a message via Yahoo to crh0872
Default Re: black screen of death. replaced EVERY part.

Quote:
Originally Posted by phucng_10 View Post
Your problem here is not because your parts aren't working, it's because the HDD is corrupted.
this has nothing to do with a hard drive
__________________
caLMaN

Asus P4P 800-E Deluxe, Intel P4 3.0 GHz
1GB RAM, ATI Radeon X1300 pro 256 mb
20GB maxtor, 250GB western digital
crh0872 is offline  
Old 08-17-2007, 11:38 PM   #5 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: black screen of death. replaced EVERY part.

Quote:
Originally Posted by crh0872 View Post
this has nothing to do with a hard drive
Exactly. This has nothing to do with a broken computer.
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 08-17-2007, 11:51 PM   #6 (permalink)
Junior Techie
 
Join Date: Jul 2005
Posts: 51
Send a message via AIM to crh0872 Send a message via Yahoo to crh0872
Default Re: black screen of death. replaced EVERY part.

Quote:
Originally Posted by peterhuang913 View Post
Exactly. This has nothing to do with a broken computer.
what?!?
__________________
caLMaN

Asus P4P 800-E Deluxe, Intel P4 3.0 GHz
1GB RAM, ATI Radeon X1300 pro 256 mb
20GB maxtor, 250GB western digital
crh0872 is offline  
Old 08-17-2007, 11:58 PM   #7 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: black screen of death. replaced EVERY part.

What caused you to get a BSOD is not because of having a bad computer, it's because something went wrong before you put your parts back together. Installations, programs, etc. could be the cause of your BSOD. HDD's and RAM is a usual cause of a BSOD. A corrupted HDD can be the problem of a BSOD because of something was installed inproperly. Bad RAM can be that your computer can't find it's physical memory. Like I said, it wasn't that your computer was messed up. When you reassembled it, and turned it on, something must have gone wrong.
__________________
|phucng_10's WM|
phucng_10 is offline  
Old 08-18-2007, 02:12 AM   #8 (permalink)
Super Techie
 
nu2duo's Avatar
 
Join Date: Feb 2007
Location: Neza
Posts: 423
Default Re: black screen of death. replaced EVERY part.

I say you have a short. Have you tried taking the mb out of the case and hooking everything up and turning the system on?

Edit: Oops, I see you already tried that. Nevermind
__________________
e6600@3.1 24/7 w/stock cooling. 2g Transcend Memory
3 hd's, 80-XP Pro, 500 and 320-Apps,Pics, Music, Videos
ATI Radeon HD 3450 512MB-I DON'T GAME!
Ultra PS, Ultra Mid Tower Case
Lite-on internal DVD-R, Samsung Lite-Scribe Ext. DVD-R
2 Acer 19" widescreen LCD's. For HTPC Olevia 32" LCD
nu2duo is offline  
Old 08-18-2007, 03:32 AM   #9 (permalink)
Wizard Techie
 
Jorsoft's Avatar
 
Join Date: Feb 2004
Location: Oakdale, MN
Posts: 4,581
Default Re: black screen of death. replaced EVERY part.

I had similar problems with my last Asus board (a8n sli deluxe something or other) and swapped it out twice until I just got sick of it and moved to a new system. I'd suggest trying a new motherboard (different brand!) all together and see how that goes.

I've pretty much come to hate Asus mobos because of issues like this. They've been pretty common over the last two years with most Asus boards I've dealt with. That's from friends, my room mate, and even a couple of his friends. I'm not saying that all Asus boards are crap, plenty of ppl seem to love them. I've just never had a good experience with them. They always seem to turn out just like yours in the end.
__________________
Jorsoft is offline  
Old 08-18-2007, 10:27 AM   #10 (permalink)
Junior Techie
 
Join Date: Jul 2005
Posts: 51
Send a message via AIM to crh0872 Send a message via Yahoo to crh0872
Default Re: black screen of death. replaced EVERY part.

phucng-
the issue is that it isn't getting by POST. any computer can successfully POST without a hard drive, floppy drive, or cd drive. the problem is not that it's posting and freezing when trying to boot an OS, it's not trying to boot anything in the first place. it just locks up. if it were the hard drive, i'd be able to see something before the screen went black.

jorsoft-
i was thinking that too. i think i'll buy a new motherboard, although they don't make socket 478s anymore, i'll have to get it used. i have had all kinds of problems with it before this, smaller, fixable ones. i dont think Asus is for me. i'll probably sell it...heck, Asus tested it themselves it must work...
__________________

__________________
caLMaN

Asus P4P 800-E Deluxe, Intel P4 3.0 GHz
1GB RAM, ATI Radeon X1300 pro 256 mb
20GB maxtor, 250GB western digital
crh0872 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Blue screen of death aaronkupen Overclocking and Modding 10 06-21-2007 08:40 PM
strange black screen problem flashychap Hardware Repairs and Troubleshooting 6 05-27-2007 05:59 PM
Fix for black screen in Nintendo Wii virtual console games Osiris Nintendo 0 05-24-2007 08:13 AM
Black Startup Screen in XP doodah12 Microsoft Windows and Software 3 05-22-2007 03:38 PM
Screen stays black.... Cajete Hardware Repairs and Troubleshooting 2 04-01-2007 08:20 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.