Bios update problem :| - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-26-2006, 09:06 AM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 4
Default Bios update problem :|

I got the DFI lanparty ut ultra-d board and the G.SKILL extreme series tccd 550Mhz memory. apperently I need to update BIOS so it will support the tccd thingy. when I update it with the N4D414-1/N4d414-3 file (http://www.techpowerup.com/articles/other/114)
after it finishes backing up the old bios, it tells me "Soure file not found" now, I've done this 20 times and there is no possebility that I entered a wrong name or didnt put the currect file in the floppy.

What's wrong here?
__________________

moosht-_- is offline  
Old 02-26-2006, 11:06 AM   #2 (permalink)
Wizard Techie
 
Join Date: Jan 2005
Location: Delaware
Posts: 3,475
Default

Did you format it as a boot disk and put the BIOS in the right place?
turtile is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.