Bios setting problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 08-14-2005, 11:36 AM   #1 (permalink)
Content Team
Join Date: Feb 2005
Posts: 70
Default Bios setting problem

When I switch USB Mouse Support to Enabled, my PS/2 keyboard won't able to work in Windows. Is there any thing wrong with it?

amdrocks is offline  
Old 08-14-2005, 10:37 PM   #2 (permalink)
Super Techie
KorKwin's Avatar
Join Date: Jun 2004
Location: USA
Posts: 293

Try setting it back to disabled. If I set mine to disabled, my USB mouse still works perfectly along with my PS/2 keyboard.

It's not a race, unless it is a race.
KorKwin is offline  
Old 08-15-2005, 12:02 AM   #3 (permalink)
Content Team
Join Date: Feb 2005
Posts: 70

I have no problem using my usb mouse and ps/2 keyboard in windows when USB mouse support is disabled, but I can't use my mouse in Bios. Like using Norton ghost.
amdrocks is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:58 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.