BIOS Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 04-30-2006, 01:40 PM   #1 (permalink)
Newb Techie
Join Date: Mar 2006
Posts: 37
Send a message via AIM to topherus
Default BIOS Problem

When I boot up, the only message I get is:

BIOS ROM checksum error
can't read A:\ Floppy disk

and beeping like a machine-gun.

Please tell me I don't have real problems!

topherus is offline  
Old 04-30-2006, 01:59 PM   #2 (permalink)
Monster Techie
Join Date: Mar 2006
Posts: 1,499

Make sure there is no disk in the floppy drive. check all the cables are plugged in properly.

Mentali$T is offline  
Old 04-30-2006, 07:43 PM   #3 (permalink)
Newb Techie
Join Date: Mar 2006
Posts: 37
Send a message via AIM to topherus

The problem is not with a floppy in the drive. There is a BIOS ROM checksum error. After that message, I get "system halt". Doesn't boot far enough to recognize HDs or FD. So I can't get into CMOS or BIOS setup.
topherus is offline  
Old 05-01-2006, 12:32 AM   #4 (permalink)
Lord Techie
Nitestick's Avatar
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473

try holding down ctrl or del from when you turn on the pc. hold it down until you get that screen and see if anything changes. i think that was able to revert bad bios flashes on some older pc's. try resetting the CMOS. if all else fails you will have to do a "hot flash" or buy a new bios chip
Visit my website -
"Guitar is cool. If you donít think the guitar is cool, then youíre stupid. And I will fight you! " - Brendon Small
I'm sorry but I do not accept support requests via IM, email, or personal messages
You can contact me for Forum related issues via PM only.

Nitestick is offline  
Old 05-01-2006, 04:53 PM   #5 (permalink)
Field Engineer
SHAWN's Avatar
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN

Try to flash your bios with the same or newer version.
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:20 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.