BIOS problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-28-2010, 08:11 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2010
Posts: 7
Default BIOS problem

When I boot it stops at Verifying Data Pool and also it says smbus cntrlr NA. I've tested my memory, and multiple hard drives. I'm pretty sure it has been narrowed down to a BIOS problem. Any help would be much appreciated.
__________________

Kozok is offline  
Old 11-28-2010, 09:46 PM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: BIOS problem

Did you reset BIOS? take the watch battery out, wait a few minutes, then put back in.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 11-29-2010, 05:50 AM   #3 (permalink)
Newb Techie
 
Join Date: Nov 2010
Posts: 7
Default Re: BIOS problem

Did that. Also, these are my specs.

*
o GIGABYTE GA-MA785G-UD3H AM3/AM2+/AM2 AMD 785G HDMI ATX AMD Motherboard
o 1 x Rosewill RP600V2-S-SL 600W ATX12V v2.01 SLI Ready Power Supply
o AMD Athlon II X2 240 Regor 2.8GHz Socket AM3 65W Dual-Core Processor ADX240OCGQBOX
o G.SKILL 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory Model F2-6400CL5D-2GBNQ
o 1 x Western Digital Caviar Green WD7500AADS 750GB SATA 3.0Gb/s 3.5" Hard Drive -Bare Drive
Kozok is offline  
Old 11-29-2010, 09:46 AM   #4 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: BIOS problem

Could be your PSU or your motherboard. You have a spare PSU?
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 11-29-2010, 09:50 AM   #5 (permalink)
Newb Techie
 
Join Date: Nov 2010
Posts: 7
Default Re: BIOS problem

No, I do not have a spare psu.
Kozok is offline  
Old 11-29-2010, 11:38 AM   #6 (permalink)
Junior Techie
 
Join Date: Nov 2010
Location: lowestoft, UK
Posts: 47
Send a message via MSN to KASCOM
Default Re: BIOS problem

what board are you running ?
KASCOM is offline  
Old 11-29-2010, 11:58 AM   #7 (permalink)
Newb Techie
 
Join Date: Nov 2010
Posts: 7
Default Re: BIOS problem

Quote:
Originally Posted by KASCOM View Post
what board are you running ?
GIGABYTE GA-MA785G-UD3H AM3/AM2+/AM2 AMD 785G HDMI ATX AMD Motherboard
Kozok is offline  
Old 11-29-2010, 04:25 PM   #8 (permalink)
Newb Techie
 
Join Date: Nov 2010
Posts: 7
Default Re: BIOS problem

I finally got the computer to boot with CD and am trying to repair but it says it cannot copy hidserv.inf. Is there a way to fix that or should I just hit skip and hope it works?
Kozok is offline  
Old 11-29-2010, 04:37 PM   #9 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: BIOS problem

Are you running Windows 7? Since Vista, you cannot do a repair install. Try to go to an earlier Restore Point.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 11-29-2010, 04:41 PM   #10 (permalink)
Newb Techie
 
Join Date: Nov 2010
Posts: 7
Default Re: BIOS problem

Running XP.
__________________

Kozok is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bios Problem please help!!!!!! cptsmith1990 Hardware Repairs and Troubleshooting 7 12-29-2008 05:44 PM
bios problem Taren Hardware Repairs and Troubleshooting 4 03-31-2008 05:52 AM
BIOS problem misterfatal Hardware Repairs and Troubleshooting 1 12-19-2006 05:29 AM
bios problem stevecapps Hardware Repairs and Troubleshooting 3 12-16-2005 07:38 PM
Bios Problem mance9 System Upgrades 11 12-06-2005 01:59 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.