BIOS mishap - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-24-2009, 08:30 AM   #11 (permalink)
Junior Techie
 
Join Date: Oct 2009
Posts: 52
Default Re: BIOS mishap

Quote:
Originally Posted by Mak213 View Post
Yes removing Ubuntu can cause havoc if GRUB was the boot loader. What version of Windows are you running to try and get it fixed?
I reformatted my hard drive and did a clean install. Everything is up and running now. Thanks for helping guys!
__________________

maximas is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Phenom x4 work on my Mobo? M4A1 System Upgrades 10 06-03-2009 04:24 PM
BIOs wont let me Overclock, no options.. TekBubs Overclocking and Modding 14 02-06-2009 10:58 PM
Toshiba 'BIOS password glitch' Cunjo Laptops and Notebooks 1 06-17-2008 02:14 AM
Bios for my motherboard Quake_City Microsoft Windows and Software 13 03-29-2008 09:47 AM
Long Beeps at start up freak67 Hardware Repairs and Troubleshooting 6 12-06-2007 06:08 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.