BIOS hangs at splash screen - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-06-2006, 06:31 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 1
Default BIOS hangs at splash screen

I was having power issues with one of my desktops so I took the power supply out of one to test it out in another. Then afterwards, I put the power supply back in its original computer, and now the system hangs at the BIOS splash screen. The computer was running fine until the power supply was removed, and I made sure that all connections and cables are intact.

What may be the problem?
Thanks for any suggestions.
__________________

crashintome4196 is offline  
Old 02-06-2006, 06:38 PM   #2 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 16
Default

Is it an AT or an ATX supply?
__________________

HairyIguana is offline  
Old 02-08-2006, 08:30 PM   #3 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 138
Default

chances are that you knocked something loose memory or a cap or perhaps even a cable conection is loose. sometimes simply looking at stuff wont help and you must physicly touch them.
__________________
Biostar T-force 4U,Opteron 148@2.6Ghz.CorsairXMS DDR500-2gigs,EVGA7800GT CO.Seagate160gigSATA II,Koolance ICM 510 watercooling,Coolermaster Stacker830
cobalt817 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.