BIOS beeps...NEED HELP SOLVING - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-03-2006, 05:21 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 31
Default BIOS beeps...NEED HELP SOLVING

I am on an Asus A8n-sli deluxe mobo.
When i boot up there is 1 long, 2 short beeps.
I looked it up and all the sites say that it is a video error but none say how to solve it.

if anyone could help me trouble shoot this problem it would be greatly appreciated.

btw this is a new build that worked and is now having problems


EDIT: ok the above was without the ram in.
now with the ram in, it makes 5 short beeps.


HELP GREATLY APPRECIATED
__________________

f50fan is offline  
Old 01-03-2006, 05:31 PM   #2 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Reseat Video card.

and/or


Try a differen't Video card.
__________________

Ste is offline  
Old 01-03-2006, 05:33 PM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 31
Default

i took the graphics card out and put it back in and it is the same...and i cant really get another graphics card because since this is a new build this is a new card
f50fan is offline  
Old 01-03-2006, 05:35 PM   #4 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

RMA the card.
I hope your kept your packaging.

What does your manual say 6 short beeps is?

Im guessing video card. But it could also mean, bad ram, Bad cpu or bad motherboard.
Ste is offline  
Old 01-03-2006, 05:39 PM   #5 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 31
Default

ok to clear things up...

WITH RAM IN:
i get 5 short beeps

WITH RAM OUT:
i get 1 long, 2 short beeps (means video card)

and im not sure about the mobo manual because i have looked for the meanings of the beeps and it is not included in the manual...
f50fan is offline  
Old 01-03-2006, 05:41 PM   #6 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

You can try the RAM in different slots, or try one stick at a time.

However, Im gonna go ahead and say, thats it probably a DOA video card. And you should RMA it asap.
Ste is offline  
Old 01-03-2006, 05:46 PM   #7 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 31
Default

ok i tried switching slots for the ram, tried 1 stick only, and still gets 5 beeps.
f50fan is offline  
Old 01-03-2006, 05:50 PM   #8 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Dumb question: Did you try the other stick :P.

Clear the CMOS. (Probablly won't do anything).

Then try it again with 1 stick at a time. (Again).

We can't go much further since you have no back RAM or Video card to test.

I would RMA the video card first.
Ste is offline  
Old 01-03-2006, 06:01 PM   #9 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 31
Default

i think i will probably apply for an rma for both the ram and video card soon...after a little more tinkering and research.
f50fan is offline  
Old 01-03-2006, 06:02 PM   #10 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 31
Default

still open for any suggestions though
__________________

f50fan is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.