BIG waterblock back mount problem! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-18-2009, 05:23 PM   #1 (permalink)
Monster Techie
 
braz's Avatar
 
Join Date: Aug 2006
Location: Chicago, IL
Posts: 1,122
Exclamation BIG waterblock back mount problem!

So I am selling my watercooling and I am trying to get the back plating that is stuck to the motherboard off. It had that adhesive on it... This thing isnt budging and I cant fit the little clips for my heatsink inside the holes because of the threads, so this has to come off. Any help in doing this so I dont snap my motherboard trying to pull this off?
__________________

__________________

|Steam-Braz90|*
braz is offline  
Old 03-18-2009, 09:45 PM   #2 (permalink)
Wizard Techie
 
Lexluethar's Avatar
 
Join Date: Jul 2008
Location: 127.0.0.1
Posts: 4,708
Send a message via AIM to Lexluethar
Default Re: BIG waterblock back mount problem!

Try a razor?
__________________

__________________
-Vista SME
Lexluethar is offline  
Old 03-18-2009, 10:01 PM   #3 (permalink)
Monster Techie
 
braz's Avatar
 
Join Date: Aug 2006
Location: Chicago, IL
Posts: 1,122
Default Re: BIG waterblock back mount problem!

I actually just heated it up with a blow dryer, twisted and pulled and its off :P
__________________

|Steam-Braz90|*
braz is offline  
Old 03-18-2009, 10:57 PM   #4 (permalink)
Wizard Techie
 
Lexluethar's Avatar
 
Join Date: Jul 2008
Location: 127.0.0.1
Posts: 4,708
Send a message via AIM to Lexluethar
Default Re: BIG waterblock back mount problem!

Haha that too. I forgot who mentioned this, but just run it for a while and stress it, then turn it off and pull it off immediately (as the paste will soften).
__________________
-Vista SME
Lexluethar is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Software installation problem..... -RockMan- Microsoft Windows and Software 1 05-30-2007 04:10 AM
Dhcp leasing problem Kloppstock Computer Networking and Internet Hardware 12 05-13-2007 07:13 PM
Im BACK with the SAME PROBLEM Instantazn Microsoft Windows and Software 8 05-12-2007 10:44 AM
cant find the problem... Jhill1 Hardware Repairs and Troubleshooting 13 05-07-2007 04:51 PM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 06:04 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.