A BIG problem. lil help please(missing lots of files) - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-06-2006, 09:41 AM   #1 (permalink)
Ultra Techie
 
Join Date: Sep 2005
Posts: 869
Send a message via AIM to raverx3m
Default MISSING LOTS OF DATA. please help

i just swapped a computer with my friend because both are his and i was fixing it so he gave me his older one and it had some kind of AD crap on it so i reinstalled the windows.
and then plugged in my harddrive only to find that half of my data is missing
im talkin about just random files and folders missing throughout the harddrive (music files,folder with my car pix, half of my software backups is missing)
and i have no clue wtf happened.
can it be a virus or does it have something to do with filesharing and XP permissions or copyright ?
oh ye also some of the jpg pix are corrupted too like tha files are there but they jsut dont work

lil update its been runnin for a week now and no new files are missing so i have no clue what caused it to wipe out randon files and folders alsoi ve notticed that most of the data that is gone was on written or updated about 7 months to this day and was located after mid section of physical disk (my last reply more details)
__________________

raverx3m is offline  
Old 01-06-2006, 04:17 PM   #2 (permalink)
True Techie
 
Join Date: Feb 2004
Posts: 240
Default

ok...

Are you running Windows XP?
Did you boot off of the Hard drive?
and
Do you have security settings on, disabling the user's files to be seen?
__________________

__________________
<a href=\"http://photobucket.com\" target=\"_blank\"><img src=\"http://i4.photobucket.com/albums/y107/The51/photoshops/1.jpg\" border=\"0\" alt=\"Image hosting by Photobucket\"></a>
The51 is offline  
Old 01-06-2006, 08:21 PM   #3 (permalink)
Ultra Techie
 
Join Date: Sep 2005
Posts: 869
Send a message via AIM to raverx3m
Default

no itsa second harddrive and yes its windows xp
not that im aware of
i just took it out of one computer and put it into another and half of my **** is missing (random files and folders)
__________________
I HATE FIREFOX!!!!!!!I don't care if its what you use!!! I use IE and will continue using it...
(64 bit win7)(6gb dual chnl ram)( Gigabyte EP43-UD3L)(Q8400-2.67ghz Core2 Quad)
(120gb SSD 840 PRO)(4 tb WD storage)(GeForce GTX 650Ti (GV-N65TOC-2Gi)
raverx3m is offline  
Old 01-09-2006, 08:49 PM   #4 (permalink)
Ultra Techie
 
Join Date: Sep 2005
Posts: 869
Send a message via AIM to raverx3m
Default

anyone can help or give any ideas why it happened?
i ran a defrag diagnostic and it basically showed that second half of the harddrive was chopped up pretty bad
its showing big chunks of free space where data used to be
it looks like most of the files that are gone were freshly added files (last 6 months or so)
what is a good recovery program for that matter?
im really ****ed off because most of my books texts, music and setups are gone .
raverx3m is offline  
Old 01-09-2006, 08:54 PM   #5 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

look for undelete software.
Nitestick is offline  
Old 01-10-2006, 11:58 AM   #6 (permalink)
True Techie
 
Join Date: Feb 2004
Posts: 240
Default

killdisk has a nice uneraser tool.
__________________
<a href=\"http://photobucket.com\" target=\"_blank\"><img src=\"http://i4.photobucket.com/albums/y107/The51/photoshops/1.jpg\" border=\"0\" alt=\"Image hosting by Photobucket\"></a>
The51 is offline  
Old 01-10-2006, 12:09 PM   #7 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 18
Default

Did you erase anything at all? The version of XP you are using, is it Home or Pro? And which hard drive did you reinstall windows on?
rowelld is offline  
Old 01-10-2006, 09:57 PM   #8 (permalink)
Ultra Techie
 
Join Date: Sep 2005
Posts: 869
Send a message via AIM to raverx3m
Default

im runnin windows XP home and ho its not a boot HD
no i didnt erase anything and i know for sure the data is not hidden its erased because i can see the graph on defrag program and it shows lotsa empty space chunks where the data used to be because i ve recently defraged it and it was all good no errors or anything
__________________
I HATE FIREFOX!!!!!!!I don't care if its what you use!!! I use IE and will continue using it...
(64 bit win7)(6gb dual chnl ram)( Gigabyte EP43-UD3L)(Q8400-2.67ghz Core2 Quad)
(120gb SSD 840 PRO)(4 tb WD storage)(GeForce GTX 650Ti (GV-N65TOC-2Gi)
raverx3m is offline  
Old 01-12-2006, 09:56 PM   #9 (permalink)
Ultra Techie
 
Join Date: Sep 2005
Posts: 869
Send a message via AIM to raverx3m
Default

i found the problem
something caused lotsa bad sectors so about 80 gigs of my data be gone in seconds
i was able to recover about 30-40 gigs of it
__________________

__________________
I HATE FIREFOX!!!!!!!I don't care if its what you use!!! I use IE and will continue using it...
(64 bit win7)(6gb dual chnl ram)( Gigabyte EP43-UD3L)(Q8400-2.67ghz Core2 Quad)
(120gb SSD 840 PRO)(4 tb WD storage)(GeForce GTX 650Ti (GV-N65TOC-2Gi)
raverx3m is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.