belkin raid controller - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 03-04-2007, 07:32 PM   #1 (permalink)
Newb Techie
Join Date: Mar 2007
Posts: 1
Unhappy belkin raid controller

i need some help with the installation of the belkin f5u098. the hardware is in, the driver has been installed, but my system is not recognizing the drives. also, when i restart the 'puter, the second screen says things like "bios disabled", "primary master 0, primary slave 0", and "press f3 to enter raid utility". when i press f3 nothing happens. wow, that's a mouthful. if anyone knows anything, please please please help. thanks!!
diggy84 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:56 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.