Bad_pool_header - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-07-2006, 08:50 AM   #1 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Bad_pool_header

^^^

What does that mean? I get this message when trying to install windows on old spare computer parts.
__________________

__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 11-07-2006, 10:58 AM   #2 (permalink)
Self Proclaimed Immortal
 
hmammen's Avatar
 
Join Date: Jan 2006
Location: lounge 146 (Euless TX)
Posts: 2,679
Send a message via AIM to hmammen Send a message via MSN to hmammen Send a message via Yahoo to hmammen
Default

It could mean a million different things, as it can come up with anything. But, basically, its a compatibility issue between your old parts and any windows reinstallation. what parts is it?
heres an explanation-

http://msdn.microsoft.com/library/de...1cc8e5.xml.asp
__________________

Posted from my Nexus7
hmammen is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.