Bad wallpaper problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-09-2008, 01:20 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2008
Posts: 1
Default Bad wallpaper problem

Sorry if this is the wrong section but I wasn't sure where to put it.

Anyway, this is very hard to explain but I'll try.

I've got a very annoying problem. I recently got a Samsung 2253BW.

I was making a new wallpaper in Photoshop and saved it as and when I went to set the wallpaper on my desktop it didn't come up. There was just a black background. It is also happening with other PNG images.

I'm using MagicTune which came with the monitor and now, for some reason for me to use this PNG wallpaper I made in PS, the MagicTune icon HAS to be on the desktop. If I delete the icon, the wallpaper disappears. When I bring the icon back, the wallpaper comes back.

I've removed both MagicTune and Adobe Gamma because I thought it may be a conflicting problem (I still think it is) but it didn't work. It's like the wallpaper I made in PS has locked itself into MagicTune and it's like I have 2 wallpapers set. One for MagicTune, and one normally. Ie. when my computer is shutting down, I can see a different wallpaper I set pop for like 2 seconds.

So anyway, basically the problem is that, when I make a PNG wallpaper in Photoshop it screws up and the MagicTune icon has to stay on the desktop for it to show.

So does anyone know how to fix this bizzare and very annoying problem? If I can't fix this I'm going to have to reformat.

Thanks.
__________________

Dozza is offline  
Old 05-09-2008, 01:41 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Bad wallpaper problem

Background can not be PNG files. They have to be either BMP or JPEG files. That is the problem.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
really really bad problem tony.willson Computer Networking and Internet Hardware 3 12-25-2007 03:20 PM
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 11:42 PM
Wireless Problem! dropper Computer Networking and Internet Hardware 3 07-08-2007 04:58 PM
Dhcp leasing problem Kloppstock Computer Networking and Internet Hardware 12 05-13-2007 07:13 PM
cant find the problem... Jhill1 Hardware Repairs and Troubleshooting 13 05-07-2007 04:51 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.