Bad Sectors or... it's diying... - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-09-2005, 11:19 AM   #11 (permalink)
Ultra Techie
 
Join Date: Dec 2004
Location: New Brunswick, Canada
Posts: 511
Send a message via MSN to LegendBreath
Default

Yeah I know that my mobo supports SATA ^_^ It's an ASUS man! Lol! And, yah I'm not a noob in softwares so, I could make the SATA drive work...
__________________

__________________
LegendBreath is offline  
Old 10-09-2005, 11:23 AM   #12 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

if/when your current drive dies, and you do get a SATA drive, you just need to remember:
when you go to install Windows on it, during loading it will say "press F6 to install a 3rd party SCSI or RAID controller"
you need to press F6 there, then install the SATA drivers from there
__________________

__________________
Apokalipse is offline  
Old 10-09-2005, 11:33 AM   #13 (permalink)
Ultra Techie
 
Join Date: Dec 2004
Location: New Brunswick, Canada
Posts: 511
Send a message via MSN to LegendBreath
Default

Yes I know, and in Linux, you just need to do pretty much nothing depending the distro. :P
__________________

__________________
LegendBreath is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.