bad power supply? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 03-21-2010, 10:58 PM   #1 (permalink)
True Techie
Join Date: Aug 2008
Posts: 172
Default bad power supply?

Hey guys. The computer is acting wonky.

Surfing the web earlier and it just shuts off, then reboots itself. This happens another 2 or 3 times then settles down. So I defrag, run a virus scan and ccleaner. So it was running fine for a while.

Just now it started doin the same thing, and now when I boot it everything turns on with no post. Sometimes after 10 seconds or so it seems like all the fan sppeds change and it will post and start booting. Then it would restart while loading into win7. Then I setup a bios mem test... the system rebooted in the middle.

Also when it would be on and not posting I could hear one of the fans reving up every 30 seconds or so. I think it was the video card. What does this sound like to you guys? It won't post at all anymore...

I run:
Biostar tpower i45 with a q6600
8 gigs of gskill 1066
Ati 5770
Ocz 700w ps

Squirtis is offline  
Old 03-21-2010, 11:17 PM   #2 (permalink)
Monster Techie
SirCyber's Avatar
Join Date: Sep 2007
Location: In a yellow Submarine
Posts: 1,113
Send a message via Yahoo to SirCyber
Default Re: bad power supply?

sounds like your mobo to me tbh

EVGA X58 Classified, EVGA GTX 275 CO-OP Edition, Intel Core i7 230@2.68GHz, 1080W Enermax Evolution, 6GB G-Skill DDR3@8-8-8-19

Originally Posted by Mak213
Knowledge is power. Power is nothing if it is not shared.
SirCyber is offline  
Old 03-21-2010, 11:22 PM   #3 (permalink)
True Techie
Join Date: Aug 2008
Posts: 172
Default Re: bad power supply?

I'm not ocing or anything.. the mb is only probably a year and a half old...
Squirtis is offline  
Old 03-22-2010, 01:25 PM   #4 (permalink)
True Techie
Join Date: Aug 2008
Posts: 172
Default Re: bad power supply?

Any other opinions??? Halp a brother out
Squirtis is offline  
Old 03-22-2010, 04:09 PM   #5 (permalink)
Lord Techie
Slaymate's Avatar
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: bad power supply?

Post a screenshot Of Hardware Monitor running.

Slaymate is offline  
Old 03-22-2010, 05:28 PM   #6 (permalink)
True Techie
Join Date: Aug 2008
Posts: 172
Default Re: bad power supply?

If I can get into windows when I get home ill post up a hwmonitor screenshot.
Squirtis is offline  
Old 03-22-2010, 09:35 PM   #7 (permalink)
True Techie
Join Date: Aug 2008
Posts: 172
Default Re: bad power supply?

I can even get the comp to post at all. It just turns on, all lights and fans on. But I notice the motherboard's code lights don't illuminate either.

Any suggestions anyone? I think its the mb or ps... I hate just blindly buying parts hoping they will fix your problem..
Squirtis is offline  
Old 03-23-2010, 10:59 PM   #8 (permalink)
Newb Techie
Join Date: Mar 2010
Posts: 1
Default Re: bad power supply?

I'm having a similar problem. I bought a PSU today and when installing it I have it all plugged in except for one.My motherboard has a 2x2 in addition to the 24pin and my Psu has no cord for it.

I've done a power check with a paper clip to make sure the PSU isn't faulty. My computer won't boot up the way it as, but the fans turn on for about 5 seconds. I tried just plugging 3x3 and nothing happens at all.

After a little of my own research, I believe I need a ATX12V Adapter Cable

I just wanted to ask if that's what I need.

Any advice is welcome!

littlexwing is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is this a power supply problem? Bernard Hardware Repairs and Troubleshooting 5 03-21-2010 07:58 AM
Upgrading Power supply? chump New Systems | Building and Buying 10 02-12-2010 06:54 PM
Need Power Supply Help SpeedStream System Upgrades 4 12-26-2009 01:42 PM
Old Power supply Guide (2008) Ste New Systems | Building and Buying 223 12-12-2009 08:05 PM
Power Supply Guide Ste Overclocking and Modding 0 02-18-2008 02:18 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:41 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.