bad mother board - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-20-2010, 12:15 AM   #1 (permalink)
True Techie
 
Desolation's Avatar
 
Join Date: Mar 2010
Location: wisconsin
Posts: 191
Send a message via MSN to Desolation
Default

well i had to take off all my overclocks cause its gotten to hot out and my computer kept crashing and it runs stable now but if i try to increase my speed even by 100 mhz it crashes after a few hours my memory runs fine now and my video problems are gone so im guessing my motherboard is faulty and am replacing it in 2 weeks hoping for the best with new board gonna go for this one

Newegg.com - ASUS Crosshair IV Formula AM3 AMD 890FX SATA 6Gb/s USB 3.0 ATX AMD Motherboard


and hopefully a second 5770 so i can set up crossfire



as of now im running at 3.2 ghz
mem at 1600 mhz
video at 960 core and 1445 vram

but i still get crackling in my audio right before all my fans and computer shuts down and some crackling when booting up and sometimes hangs and wont boot into bios

funny part is my performance stats are all the same with out the oc

ive also ran memtest86+ and all other i could think to test things and everything passed with out any oc at all but as soon as increase by 100 mhz it starts to fail on all tests including memtest86+
__________________

__________________
Amd Phenom 2 955 3.9 ghz
Corsair Dominator 1700 mhz
ASUS CROSSHAIR VI formula
amd SAPPHIRE 6870
HAF 932 Full Tower
Corsair TX950W PSU
Windows 7 X64
[SIGPIC]http://www.techist.com/pc/image.php?type=sigpic&userid=70112&dateline=128146 3255[/SIGPIC]
Desolation is offline  
Old 05-22-2010, 01:26 AM   #2 (permalink)
True Techie
 
Desolation's Avatar
 
Join Date: Mar 2010
Location: wisconsin
Posts: 191
Send a message via MSN to Desolation
Default Re: bad mother board

ok its gotten worse now had to take out my video card still crashes with out the card in just not as bad and not as often but it still happens hopefully it last till i get my new motherboard

and my onboard video keeps getting artifacts in it when booting up and sometimes when playing videos
__________________

__________________
Amd Phenom 2 955 3.9 ghz
Corsair Dominator 1700 mhz
ASUS CROSSHAIR VI formula
amd SAPPHIRE 6870
HAF 932 Full Tower
Corsair TX950W PSU
Windows 7 X64
[SIGPIC]http://www.techist.com/pc/image.php?type=sigpic&userid=70112&dateline=128146 3255[/SIGPIC]
Desolation is offline  
Old 05-22-2010, 09:12 AM   #3 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: bad mother board

Try replacing the thermal paste on the motherboard chipset heatsink.
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 05-22-2010, 10:35 AM   #4 (permalink)
True Techie
 
Desolation's Avatar
 
Join Date: Mar 2010
Location: wisconsin
Posts: 191
Send a message via MSN to Desolation
Default Re: bad mother board

k ill try that out today and see if it helps the crashes are completely random

like i was playing dead space for 4 hours with no problem then after i was done i was watching videos on youtube and it just crashed

most of the crashes happen when im not doing anything taxing to my system
__________________
Amd Phenom 2 955 3.9 ghz
Corsair Dominator 1700 mhz
ASUS CROSSHAIR VI formula
amd SAPPHIRE 6870
HAF 932 Full Tower
Corsair TX950W PSU
Windows 7 X64
[SIGPIC]http://www.techist.com/pc/image.php?type=sigpic&userid=70112&dateline=128146 3255[/SIGPIC]
Desolation is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
need an alternative for Graphics card and mother board Drogos System Upgrades 2 11-26-2008 12:00 PM
socket 478 p4 mother board with v-cire voltage issues servo.tsc Hardware Repairs and Troubleshooting 3 11-14-2008 09:13 PM
Will this proceesor go with my mother board? Deathraiser System Upgrades 5 10-24-2008 08:13 PM
bad hard drive but not bad hard drive? servo.tsc Microsoft Windows and Software 16 10-15-2008 10:11 AM
Problems with Mother board crash32 Hardware Repairs and Troubleshooting 3 03-23-2008 02:19 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.