Bad monitor? defective? (URGENT HELP NEEDED, before I RMA) - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-08-2008, 10:14 PM   #1 (permalink)
Over and Above Person
 
Join Date: Jun 2008
Posts: 714
Send a message via MSN to Ric0h
Default Bad monitor? defective? (URGENT HELP NEEDED, before I RMA)

So guys, I just got a brand new LG monitor, and I see horizontal likes moving up constantly, every single second.

Frequency was at 50 and moved it to 75, I was advised not to put it at highest cause It could damage it, so is this defective? or how can I fix this?
__________________

__________________
ANTEC 900: Gigabyte Ga-Ep35-DS3P : THERMALTAKE (700 watts) :
4 GB G.SKILL 1000 mhz Intel Quad Core (Q6600)
ATI 4870 ARTIC COOLER FAN
WD 640 and 22x DVD burner
Ric0h is offline  
Old 09-08-2008, 10:18 PM   #2 (permalink)
Junior Techie
 
Join Date: Aug 2008
Location: detroit, mi
Posts: 81
Default Re: Bad monitor? defective? (URGENT HELP NEEDED, before I RMA)

if using the lcd menu and changing it to factory defaults doesnt work you may have a bad monitor.
__________________

kagekitsune is offline  
Old 09-08-2008, 10:25 PM   #3 (permalink)
Over and Above Person
 
Join Date: Jun 2008
Posts: 714
Send a message via MSN to Ric0h
Default Re: Bad monitor? defective? (URGENT HELP NEEDED, before I RMA)

yeah It is at factory defaults, So RMA or refund?

Newegg.com - LG L226WTQ-BF Black 22" 2ms GTG Widescreen LCD Monitor 300 cd/m2 3000:1 DCR with HDCP Support - LCD Monitors

This is the one I got, is there any better for this pricE?
__________________
ANTEC 900: Gigabyte Ga-Ep35-DS3P : THERMALTAKE (700 watts) :
4 GB G.SKILL 1000 mhz Intel Quad Core (Q6600)
ATI 4870 ARTIC COOLER FAN
WD 640 and 22x DVD burner
Ric0h is offline  
Old 09-08-2008, 10:27 PM   #4 (permalink)
Wizard Techie
 
Lexluethar's Avatar
 
Join Date: Jul 2008
Location: 127.0.0.1
Posts: 4,708
Send a message via AIM to Lexluethar
Default Re: Bad monitor? defective? (URGENT HELP NEEDED, before I RMA)

Sounds defective to me. Grand new and the frq can't go any higher? Wah...?

Get your refresh rate where you want it and your display settings how you want it. Check to ensure that they are within the specs of reliability (check manual) for your monitor, and if you are STILL having issues, replace the monitor.

From what i've read, new monitors will not display refresh rates (hertz) that they cannot support and that may damage them, 75 generally is a good number but obviously the higher the better.

Honestly the only time you should be seeing distortion, lines, or hearing a high pitch sound is if you go too high in refresh rate or resolution. Sounds like you are having these issues at low settings - which means you have a bad monitor or video card.
__________________
-Vista SME
Lexluethar is offline  
Old 09-08-2008, 10:34 PM   #5 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Bad monitor? defective? (URGENT HELP NEEDED, before I RMA)

75H is the best refresh rate that monitor can go and support. Says right in the specs on the new egg link.

Sounds like it could be defective. Got the native resolution running right? Correct drivers?
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 09-09-2008, 12:48 AM   #6 (permalink)
Over and Above Person
 
Join Date: Jun 2008
Posts: 714
Send a message via MSN to Ric0h
Default Re: Bad monitor? defective? (URGENT HELP NEEDED, before I RMA)

Seems like it was the graphics card?

I was using it with a OLD 5 YEARS OLD 128 mb ati graphics card. I believe 9200SE

So could that had been the problem? (cause I am using a 258mb graphics now, and it seems fix) I usually use high end graphics but I just sold my computer so ......

So, can the one week ill be using the bad graphics actually damage my monitor? I guess thats what I really want to know now.
__________________
ANTEC 900: Gigabyte Ga-Ep35-DS3P : THERMALTAKE (700 watts) :
4 GB G.SKILL 1000 mhz Intel Quad Core (Q6600)
ATI 4870 ARTIC COOLER FAN
WD 640 and 22x DVD burner
Ric0h is offline  
Old 09-10-2008, 09:42 PM   #7 (permalink)
Over and Above Person
 
Join Date: Jun 2008
Posts: 714
Send a message via MSN to Ric0h
Default Re: Bad monitor? defective? (URGENT HELP NEEDED, before I RMA)

Bumps, guys I need to know if I should rma this back.

So it looks like it was the graphics card, If I keep using that 128mb video card, will it damage my monitor?
__________________
ANTEC 900: Gigabyte Ga-Ep35-DS3P : THERMALTAKE (700 watts) :
4 GB G.SKILL 1000 mhz Intel Quad Core (Q6600)
ATI 4870 ARTIC COOLER FAN
WD 640 and 22x DVD burner
Ric0h is offline  
Old 09-10-2008, 09:44 PM   #8 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Bad monitor? defective? (URGENT HELP NEEDED, before I RMA)

Yes you could damage the monitor if you continue to use the card that sent the lines up it.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 09-10-2008, 09:47 PM   #9 (permalink)
Over and Above Person
 
Join Date: Jun 2008
Posts: 714
Send a message via MSN to Ric0h
Default Re: Bad monitor? defective? (URGENT HELP NEEDED, before I RMA)

dang, know how often I can use it? or is just bad to use it at all?

Stupid 128mb card.
__________________
ANTEC 900: Gigabyte Ga-Ep35-DS3P : THERMALTAKE (700 watts) :
4 GB G.SKILL 1000 mhz Intel Quad Core (Q6600)
ATI 4870 ARTIC COOLER FAN
WD 640 and 22x DVD burner
Ric0h is offline  
Old 09-10-2008, 09:48 PM   #10 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Bad monitor? defective? (URGENT HELP NEEDED, before I RMA)

Who knows? I cant tell you cause i wouldnt use it at all. But prolonged use can possibly do permant damage. Not a single person here can answer that question unless they have done that themsleves.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone know what could possibly gone wrong? (urgent help needed) Ric0h Hardware Repairs and Troubleshooting 3 08-30-2008 11:57 AM
Is my Q6600 simply bad? (quick reply needed.) Ric0h Overclocking and Modding 46 07-10-2008 08:32 PM
Big Big Urgent Urgent Urgent Help Needed...plssssss krazyq Hardware Repairs and Troubleshooting 25 12-28-2007 11:49 AM
Urgent Help Needed!!!!! robert-12-21 New Systems | Building and Buying 22 07-19-2007 11:46 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.