bad cpu or something else - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-14-2006, 11:52 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2003
Posts: 39
Default bad cpu or something else

i have an older gateway with a pentium 3 500 cpu that i just replaced with a 1ghz cpu and now when i turn on the computer i get 11 beeps i'm not sure why.. 11 beeps is memory i believe and i have 3 sticks of sd ram i pulled them out set them back in like i said i'm not sure what i should do or if i just got a bad cpu
__________________

trugoy is offline  
Old 07-15-2006, 12:08 AM   #2 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

11 beeps is Memory, but here's how to fix it:

http://www.pcguide.com/ts/x/sys/beep/ami.htm
__________________

talldude123 is offline  
Old 07-15-2006, 07:34 AM   #3 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default

The cache memory is onboard the CPU. Your motherboard doesn't support the processor. Go to the board OEM and download and install any bios updates. Then read the specs to see what CPU's it will support with the latest bios. You probably are S.O.L!
__________________
FlashDude is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.