Bad CPU - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 06-27-2010, 05:53 PM   #21 (permalink)
Lord Techie
Kharn's Avatar
Join Date: Feb 2007
Posts: 7,638
Default Re: Bad CPU

The floppy error might be because the BIOS is looking for the floppy and not detecting it or detecting it but not getting any form of feed back from it because it's not receiving power, dell's tend to be iffy when it comes to floppy's I fixed on years ago that refused to boot if there was not a floppy drive attached.

Visit this and do something for the world!

Want to do even more? Take a look here and join the fight on human trafficking.

Hear and you forget, see and you remember, do and you understand.

Kharn is offline  
Old 06-27-2010, 06:03 PM   #22 (permalink)
Ultra Techie
memory's Avatar
Join Date: Feb 2008
Location: Southern Indiana
Posts: 991
Default Re: Bad CPU

Originally Posted by patonb View Post
Okay, I think I miss interpurated you gpu issue, and i think the whole symptoms...

No, I think the gpu fan is turned on via the gpu being told to turn on by the bios.

So no, the fan shouldn't be running.

Can you boot into the BIOS? that'd be your best chance at a load measuremednt via a 4 pin molex.

Yes I can boot into the bios now. I will check that in a minute.

Saxon, there is a floppy drive connected. Before I tried to switch cpu's, I did not get this problem. Windows loaded up fine but would restart after 15 or 20 minutes.

Wait, there never has been a floppy drive installed. I was looking at the media card reader.

EDIT: Well I checked the voltage reading while in the bios and it showed almost 12 volts.

Antec 1200
Intel Core i7 920@2.7ghz
Gigabyte X58A-UD3R
Noctua NH-D14
ATI Radeon HD5870
Corsair 6gb DDR3 1600
Corsair 850HX PSU
OCZ Vertex 2 120gb SSD
WD Caviar Black WD5001AALS 500gb
Windows 7 Pro 64bit

I know someone who pressed yes...
His home and family Combusted Spontaneously...
memory is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
CPU Lapping Guide Slaymate Overclocking and Modding 20 08-01-2011 11:01 AM
i7 Overclocking Guide Slaymate Overclocking and Modding 24 03-07-2010 08:01 AM
Bad CPU? Nubbleet Hardware Repairs and Troubleshooting 59 12-16-2009 09:43 AM
Here ye Here ye I need a cpu cooling solution but more importantly your advice Kyrone Overclocking and Modding 8 07-17-2009 11:13 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:59 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.