Bad CPU? - Page 4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-03-2009, 07:41 PM   #31 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,665
Send a message via MSN to S0ULphIRE
Default Re: Bad CPU?

bad luck mate
This is getting kinda funny though, everything that could go wrong is going wrong lol
__________________

__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline  
Old 11-03-2009, 08:03 PM   #32 (permalink)
Ultra Techie
 
Nubbleet's Avatar
 
Join Date: Apr 2009
Location: Houston/San Antonio, Texas
Posts: 837
Send a message via AIM to Nubbleet Send a message via MSN to Nubbleet
Default Re: Bad CPU?

I might as well name my comp "Murphy's Law"...
__________________

__________________
4670K @ 4.4GHz 1.18v | GA-Z87X-UD4H | 8GB G. Skill 1866 | 128GB Crucial M4 | 750GB WD Caviar Black | MSI 7850 Twin Frozr | Megahalems | 650TX | CM690
Nubbleet is offline  
Old 11-03-2009, 08:17 PM   #33 (permalink)
Monster Techie
 
Join Date: May 2008
Location: San Diego
Posts: 1,958
Send a message via AIM to Burn
Default Re: Bad CPU?

^LOL...
__________________
EVGA E758 A1 | Core i7 920 @ 4ghz | 6GB DDR3 1600 OCZ Gold | XFX 6870 CF | Corsair TX850 | Cooler Master HAF 932 | Water Cooled
Burn is offline  
Old 11-08-2009, 05:08 PM   #34 (permalink)
Ultra Techie
 
Nubbleet's Avatar
 
Join Date: Apr 2009
Location: Houston/San Antonio, Texas
Posts: 837
Send a message via AIM to Nubbleet Send a message via MSN to Nubbleet
Default Re: Bad CPU?

OCZ shipped my replacement RAM from Taiwan on Friday. Should have it by next weekend.
__________________
4670K @ 4.4GHz 1.18v | GA-Z87X-UD4H | 8GB G. Skill 1866 | 128GB Crucial M4 | 750GB WD Caviar Black | MSI 7850 Twin Frozr | Megahalems | 650TX | CM690
Nubbleet is offline  
Old 11-08-2009, 09:11 PM   #35 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: Bad CPU?

wow, man, i feel for you. I just read all the posts in this thread. Talk about the worst luck possible. Well I hope you get your comp back up and running soon. Mine was down for 2 weeks while i was getting another mobo and i actually got a tan *yikes*....
__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Old 11-15-2009, 11:00 PM   #36 (permalink)
Ultra Techie
 
Nubbleet's Avatar
 
Join Date: Apr 2009
Location: Houston/San Antonio, Texas
Posts: 837
Send a message via AIM to Nubbleet Send a message via MSN to Nubbleet
Default Re: Bad CPU?

Ok, I've had it up to here with this ****. I'm about to go bat**** crazy lol. I have concluded that it's the PSU. Still cant get past more than 2 passes on IBT. I've concluded that it's the PSU. I noticed that the +5V rail drops to 4.83V when under load which seems like it could be a problem. Now it's time to RMA my PSU. I've experienced 4 RMA's in 1 build. Murphy's Law FTL :/

Anyone used Corsair RMA? Do I need to include anything else besides the PSU when I ship it to them?
__________________
4670K @ 4.4GHz 1.18v | GA-Z87X-UD4H | 8GB G. Skill 1866 | 128GB Crucial M4 | 750GB WD Caviar Black | MSI 7850 Twin Frozr | Megahalems | 650TX | CM690
Nubbleet is offline  
Old 11-15-2009, 11:22 PM   #37 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,665
Send a message via MSN to S0ULphIRE
Default Re: Bad CPU?

DUDE. why don't you just wait until you get your ram back?
__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline  
Old 11-15-2009, 11:42 PM   #38 (permalink)
Ultra Techie
 
Nubbleet's Avatar
 
Join Date: Apr 2009
Location: Houston/San Antonio, Texas
Posts: 837
Send a message via AIM to Nubbleet Send a message via MSN to Nubbleet
Default Re: Bad CPU?

Oh, I did get my RAM back lol. Installed a fresh copy of Win7 7600, updated BIOS, cleared CMOS, and tried just about everything. Idk what could be bad besides the PSU. I've had to replace everything else -.-". It's just my luck.
__________________
4670K @ 4.4GHz 1.18v | GA-Z87X-UD4H | 8GB G. Skill 1866 | 128GB Crucial M4 | 750GB WD Caviar Black | MSI 7850 Twin Frozr | Megahalems | 650TX | CM690
Nubbleet is offline  
Old 11-15-2009, 11:53 PM   #39 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,665
Send a message via MSN to S0ULphIRE
Default Re: Bad CPU?

hahahahahahaaaaaaa....far out lol
I assume you tested the new set of ram sticks too?
__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline  
Old 11-16-2009, 08:19 AM   #40 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Bad CPU?

What is IBT?
__________________

__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What is your most favorite CPU and Mobo ? -RockMan- Monitors, Printers and Peripherals 12 09-22-2009 11:53 PM
Here ye Here ye I need a cpu cooling solution but more importantly your advice Kyrone Overclocking and Modding 8 07-18-2009 12:13 AM
Startup Error Stack - A Friend Needs Help :( mage1111 Microsoft Windows and Software 4 06-10-2009 09:48 PM
CPU Fan Error Phaint Hardware Repairs and Troubleshooting 2 12-29-2008 01:58 PM
CPU help. Can some one explain them? White_Wolf System Upgrades 8 07-25-2008 08:49 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.