Bad CPU? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-25-2009, 12:25 AM   #11 (permalink)
Ultra Techie
 
Nubbleet's Avatar
 
Join Date: Apr 2009
Location: Houston/San Antonio, Texas
Posts: 837
Send a message via AIM to Nubbleet Send a message via MSN to Nubbleet
Default Re: Bad CPU?

Good idea. I tested it with LinX/Prim95 too. Failed . I sent them an email telling them what's going on, and that I tested it with different stress testing programs and it failed on all. Gonna wait to see what they reply back. Bet I'm gonna get someone that reads my email and says to themself "WTF is stress testing? IntelBurnTest? LinX? Prim95?!?! What are these things you speak of?!"
__________________

__________________
4670K @ 4.4GHz 1.18v | GA-Z87X-UD4H | 8GB G. Skill 1866 | 128GB Crucial M4 | 750GB WD Caviar Black | MSI 7850 Twin Frozr | Megahalems | 650TX | CM690
Nubbleet is offline  
Old 09-25-2009, 12:37 AM   #12 (permalink)
Monster Techie
 
Join Date: May 2008
Location: San Diego
Posts: 1,958
Send a message via AIM to Burn
Default Re: Bad CPU?

LOL... when i try to talk about anything moderately advanced with Fry's employees they just give me the "WTF???" stare. lol
__________________

__________________
EVGA E758 A1 | Core i7 920 @ 4ghz | 6GB DDR3 1600 OCZ Gold | XFX 6870 CF | Corsair TX850 | Cooler Master HAF 932 | Water Cooled
Burn is offline  
Old 09-25-2009, 12:43 AM   #13 (permalink)
Ultra Techie
 
Nubbleet's Avatar
 
Join Date: Apr 2009
Location: Houston/San Antonio, Texas
Posts: 837
Send a message via AIM to Nubbleet Send a message via MSN to Nubbleet
Default Re: Bad CPU?

Quote:
Originally Posted by Burninator View Post
LOL... when i try to talk about anything moderately advanced with Fry's employees they just give me the "WTF???" stare. lol
Hahaha. I know the feeling. Amazes me how someone can work in the comp department and not understand a darn thing you're saying...
__________________
4670K @ 4.4GHz 1.18v | GA-Z87X-UD4H | 8GB G. Skill 1866 | 128GB Crucial M4 | 750GB WD Caviar Black | MSI 7850 Twin Frozr | Megahalems | 650TX | CM690
Nubbleet is offline  
Old 10-04-2009, 10:56 PM   #14 (permalink)
Ultra Techie
 
Nubbleet's Avatar
 
Join Date: Apr 2009
Location: Houston/San Antonio, Texas
Posts: 837
Send a message via AIM to Nubbleet Send a message via MSN to Nubbleet
Default Re: Bad CPU?

Well, I exchanged the CPU, then noticed when I was about to put the CPU in that a pin is messed up in the mobo :/. So I'm gonna RMA the board now through NewEgg since it's still within the time limit. I've never done an RMA through NewEgg. Anyone have any advice or anything before I submit a form?
__________________
4670K @ 4.4GHz 1.18v | GA-Z87X-UD4H | 8GB G. Skill 1866 | 128GB Crucial M4 | 750GB WD Caviar Black | MSI 7850 Twin Frozr | Megahalems | 650TX | CM690
Nubbleet is offline  
Old 10-04-2009, 11:07 PM   #15 (permalink)
rustle rustle
 
35g700's Avatar
 
Join Date: Apr 2008
Location: Maine
Posts: 1,580
Default Re: Bad CPU?

Quote:
Originally Posted by Nubbleet View Post
Well, I exchanged the CPU, then noticed when I was about to put the CPU in that a pin is messed up in the mobo :/. So I'm gonna RMA the board now through NewEgg since it's still within the time limit. I've never done an RMA through NewEgg. Anyone have any advice or anything before I submit a form?
I have done an RMA for replacement with newegg, they are fast BUT you don't know what you are going to get back with your product. I sent a 4850 in with everything it came with and got a 4850 in a gray box with 1 adapter and the disks. Sending in everything I got with the card and not getting everything back annoyed the heck out of me, but I hope you get better luck then I did.
__________________
Core i7 8700K @ 4.8GHz - Asus Z370-E - Gigabyte GTX 970 - 16GB DDR4 3000MHz - 500GB Samsung 960 EVO - Windows 10 Pro x64
Mid 2014 Retina MacBook Pro 13.3" - 2.6GHz core i5 - 16GB DDR3 1600MHz - 128GB - macOS High Sierra
Sony PS3 & PS4 500GB || iPhone 6s 64GB iOS 11 || Sony a6000
35g700 is offline  
Old 10-04-2009, 11:13 PM   #16 (permalink)
Ultra Techie
 
Nubbleet's Avatar
 
Join Date: Apr 2009
Location: Houston/San Antonio, Texas
Posts: 837
Send a message via AIM to Nubbleet Send a message via MSN to Nubbleet
Default Re: Bad CPU?

Should I keep the SATA cables and other things it came with and just send back the mobo?
__________________
4670K @ 4.4GHz 1.18v | GA-Z87X-UD4H | 8GB G. Skill 1866 | 128GB Crucial M4 | 750GB WD Caviar Black | MSI 7850 Twin Frozr | Megahalems | 650TX | CM690
Nubbleet is offline  
Old 10-05-2009, 01:54 AM   #17 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,663
Send a message via MSN to S0ULphIRE
Default Re: Bad CPU?

Yar they won't replace the cables, just send the motherboard. SOP
__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is online now  
Old 10-07-2009, 08:02 PM   #18 (permalink)
Ultra Techie
 
Nubbleet's Avatar
 
Join Date: Apr 2009
Location: Houston/San Antonio, Texas
Posts: 837
Send a message via AIM to Nubbleet Send a message via MSN to Nubbleet
Default Re: Bad CPU?

Sent it off today. Hopefully it comes back soon, I miss my desktop
__________________
4670K @ 4.4GHz 1.18v | GA-Z87X-UD4H | 8GB G. Skill 1866 | 128GB Crucial M4 | 750GB WD Caviar Black | MSI 7850 Twin Frozr | Megahalems | 650TX | CM690
Nubbleet is offline  
Old 10-07-2009, 09:47 PM   #19 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,663
Send a message via MSN to S0ULphIRE
Default Re: Bad CPU?

When I RMAd my mobo it took 3ish weeks. It was kinda amazing, I lost about 2Kg during that time and was sick twice. lol, I have issues...
__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is online now  
Old 10-25-2009, 09:24 PM   #20 (permalink)
Ultra Techie
 
Nubbleet's Avatar
 
Join Date: Apr 2009
Location: Houston/San Antonio, Texas
Posts: 837
Send a message via AIM to Nubbleet Send a message via MSN to Nubbleet
Default Re: Bad CPU?

Ok, I'm about to lose my mind... I got a new mobo and it's still unstable. Idk what else to do. Anyone have any suggestions? So far I've replaced the CPU/Mobo, and it can't pass Intel Burn Test at stock speed (fails on 2nd pass).
__________________

__________________
4670K @ 4.4GHz 1.18v | GA-Z87X-UD4H | 8GB G. Skill 1866 | 128GB Crucial M4 | 750GB WD Caviar Black | MSI 7850 Twin Frozr | Megahalems | 650TX | CM690
Nubbleet is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What is your most favorite CPU and Mobo ? -RockMan- Monitors, Printers and Peripherals 12 09-22-2009 11:53 PM
Here ye Here ye I need a cpu cooling solution but more importantly your advice Kyrone Overclocking and Modding 8 07-18-2009 12:13 AM
Startup Error Stack - A Friend Needs Help :( mage1111 Microsoft Windows and Software 4 06-10-2009 09:48 PM
CPU Fan Error Phaint Hardware Repairs and Troubleshooting 2 12-29-2008 01:58 PM
CPU help. Can some one explain them? White_Wolf System Upgrades 8 07-25-2008 08:49 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.