BAD BAD problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-17-2008, 06:58 PM   #1 (permalink)
Super Techie
 
SiZcO's Avatar
 
Join Date: Oct 2004
Posts: 492
Send a message via AIM to SiZcO
Default BAD BAD problem

Well, i just build my new computer, and now im starting to game... and when i do.. every 10 minutes atleast i freeze and im stuck in one spot.. and i cant do anything til it unfreezes.. alot of friends say i need a AMD Optimizer but when i install it, it gives me the 1721 error, they said i should rename or delete the Installshield but that doesnt work, and also been told Vista which im running comes with the Optimizer... but in game my game freezes... i have a Biostar mobo and running black edition AMD athlon 5000+ 2.6ghz with 2gb of ram... with a decent video card the Ati HD 2600 512mb.. any ideas
__________________

__________________

ASUS M5A99FX PRO R2.0 AM3+ AMD 990FX + SB950 7
AMD FX-8350 Black Edition Vishera 8-Core 4.0GHz (4.2GHz Turbo)
Cooler Master Hyper 212 EVO - CPU Cooler
ASUS HD7850 Radeon HD 7850 2GB
Crucial MX100 256GB SATA III(SSD)
Western Digital 640GB (storage drive)
LITE-ON Black SATA DVD-ROM
G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600
CORSAIR CX series CX750M 750W
DEEPCOOL TESSERACT SW Mid Tower
SiZcO is offline  
Old 02-17-2008, 10:50 PM   #2 (permalink)
Super Techie
 
SiZcO's Avatar
 
Join Date: Oct 2004
Posts: 492
Send a message via AIM to SiZcO
Default Re: BAD BAD problem

anybody?
__________________

__________________

ASUS M5A99FX PRO R2.0 AM3+ AMD 990FX + SB950 7
AMD FX-8350 Black Edition Vishera 8-Core 4.0GHz (4.2GHz Turbo)
Cooler Master Hyper 212 EVO - CPU Cooler
ASUS HD7850 Radeon HD 7850 2GB
Crucial MX100 256GB SATA III(SSD)
Western Digital 640GB (storage drive)
LITE-ON Black SATA DVD-ROM
G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600
CORSAIR CX series CX750M 750W
DEEPCOOL TESSERACT SW Mid Tower
SiZcO is offline  
Old 02-18-2008, 12:13 AM   #3 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default Re: BAD BAD problem

Well your post is kinda hard to understand. Why do you need an AMD optimizer? Have you checked your Temps? Install a program to see what your temps are. Also make sure your CPU heat sink are seated properly.
Did vista install good any hitches during install? Uninstall the optimizer and find a program to clean up your registry. If you cant find any way to check your temps as soon as it locks up shut down and look at temps in your BIOS.
sPlAtOiD is offline  
Old 02-18-2008, 12:38 AM   #4 (permalink)
Super Techie
 
SiZcO's Avatar
 
Join Date: Oct 2004
Posts: 492
Send a message via AIM to SiZcO
Default Re: BAD BAD problem

The CPU optimizer.. is a fix for playing games... its suppose to fix any problems.. but its not letting me install it, im having an error... and my CPU temp are fine, i have a gauge on my Tower its around 25C my post is about having a Error 1721... not letting me install the CPU optimizer... and my Vista install was quick and easy no problems
__________________

ASUS M5A99FX PRO R2.0 AM3+ AMD 990FX + SB950 7
AMD FX-8350 Black Edition Vishera 8-Core 4.0GHz (4.2GHz Turbo)
Cooler Master Hyper 212 EVO - CPU Cooler
ASUS HD7850 Radeon HD 7850 2GB
Crucial MX100 256GB SATA III(SSD)
Western Digital 640GB (storage drive)
LITE-ON Black SATA DVD-ROM
G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600
CORSAIR CX series CX750M 750W
DEEPCOOL TESSERACT SW Mid Tower
SiZcO is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
really really bad problem tony.willson Computer Networking and Internet Hardware 3 12-25-2007 03:20 PM
Problem with 3D graphics mordi05 Microsoft Windows and Software 6 12-10-2007 11:37 PM
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 11:42 PM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 06:04 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.