Bad Audio Help Please - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-18-2006, 05:36 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 11
Default Bad Audio Help Please

ok, i have a pair of Altec Lansing Desktop Speakers and i have power adapter hooked up and wen i turn it on the light shows up, and i have the wire hooking up both speakers hooked up, and i have the wire that hooks up into my computer and i've checked my volume level and its all on and wen i try to play music i turn on the speakers and i culd hear the thump in the speakers from wen u 1st turn it on but no sound comes out at all i don't know wat to do....HELP ME!!!!!
__________________

Assassin57 is offline  
Old 07-18-2006, 06:03 PM   #2 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

Install drivers.
__________________

talldude123 is offline  
Old 07-22-2006, 05:21 PM   #3 (permalink)
Ultra Techie
 
kfc469's Avatar
 
Join Date: May 2006
Posts: 928
Send a message via AIM to kfc469
Default

make sure they are plugged into the correct port. the green one is what you're lookin for. pink is for microphone
__________________

kfc469 is offline  
Old 07-22-2006, 05:35 PM   #4 (permalink)
Super Techie
 
Join Date: Jul 2006
Posts: 351
Default

if you dont have a front audio panel make sure the jumpers are on the motherboard in the audio pins, consult your manual,, ,
__________________
E6300 Core 2 Duo
GA-965P-DS3
2 Gbs OCZ PLatinum 800Mhz
250 Gb Western Digital
OCZ Modsteam 450W
7900GT Gainward
Flux Capacitor....SWEEEET
OatesyX is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.