Audio in XP not working! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-06-2011, 05:13 PM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2011
Location: Worcester
Posts: 3
Default Audio in XP not working!

Hey guys got a really anoying problem that has been bugging me for 2 days now, I had to wipe and re-install XP on an eMachines 5260, reinstalled fine and installed all the drivers needed for audio/lan ect. Dev manager says that Realtek HD audio is installed and working, yet when ever i go to sound in cp it says no device.

I have tried everything, windows audio service is running, onboard audio is enabled in bios. Used different drivers, been to the intel site to find proper drivers that even doesnt work.

Specs are
Intel Desktop Board 915GAG (E210822) 915 Chipset
2.93Ghz Pentium 4
512MB mem

and should have HD audio onboard. But its just not working!

Any help would be appreciated

I am new to this forum so dont know if it was meant to be posted under hardware or audio .
__________________

Shughes19 is offline  
Old 03-06-2011, 05:21 PM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Audio in XP not working!

With Realtek, does it have it's own Control Center? Not through "Sound" in CP. There might be something turned off in there.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 03-06-2011, 05:40 PM   #3 (permalink)
Newb Techie
 
Join Date: Mar 2011
Location: Worcester
Posts: 3
Default Re: Audio in XP not working!

Thanks for the quick reply.
Yea i know it has its own mananger, but that doesnt even open when XP boots. The driver is installed and so is the Realtek manager, it detects it has the hardware but cannot use it. When you can choose the default device for audio in cp it just says "No Playback Device" and everything greyed out.

I cant even open the manager going directly to the shortcut in windows dir.

Its got me stumped.
Shughes19 is offline  
Old 03-06-2011, 05:45 PM   #4 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Audio in XP not working!

Hmm, this happened after you updated the sound with the correct drivers? Did you try to uninstall it, and reinstall?
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 03-07-2011, 04:00 AM   #5 (permalink)
Newb Techie
 
Join Date: Mar 2011
Location: Worcester
Posts: 3
Default Re: Audio in XP not working!

Yep tried uninstall and re-install countless times to no avail, ive tried old drivers, latest drivers, and the drivers for the motherboard from Intels own website. :S
Shughes19 is offline  
Old 03-07-2011, 09:39 AM   #6 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Audio in XP not working!

Try DriverSweeper. Guide link in my sig.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Front Audio not working Gothch1ck Hardware Repairs and Troubleshooting 8 07-17-2009 09:12 AM
HD Audio not working soteman Hardware Repairs and Troubleshooting 2 08-07-2007 07:13 AM
Laptop audio not working.. Traxoid Computer Audio and Multimedia 4 05-06-2006 01:18 PM
My audio controller isn't working. totalcarnage Computer Audio and Multimedia 3 03-24-2006 11:16 PM
Audio half-working cssadmin Hardware Repairs and Troubleshooting 0 08-30-2005 01:48 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.