Audio trouble - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-23-2006, 04:46 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 5
Default Audio trouble

I just bought a computer from ibuypower.com and can't get ahold of them on the phone b/c its always busy, but my computer has no sound at all. I plugged in the speakers and nothing. plugged in headphones and still nothing. will you guys help me?
__________________

skam is offline  
Old 10-23-2006, 05:28 PM   #2 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 5
Default

I also tried to reinstall the drivers but i when i try there is no option to do it
__________________

skam is offline  
Old 10-23-2006, 06:02 PM   #3 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 28
Default

I guess you can try to download Realtek Audio driver which is more than likely to be compatible with all windows operating system

you can get a list of the drivers from here

http://www.techspot.com/drivers/driv...e/category/10/

have you checked the box for drivers disk or something like that ?
mustafa_158 is offline  
Old 10-23-2006, 06:13 PM   #4 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 5
Default

which one should i download and realtek came with ym computer but i deleted ti bc i thought it was some dumb media player
skam is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.