Audio Problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 07-22-2012, 04:07 AM   #1 (permalink)
Newb Techie
 
Join Date: May 2011
Posts: 14
Default Audio Problems

I recently got my new gaming pc up and running with Windows 7 and it's been working pretty well, save for some audio problems. At first my speakers sounded a little dull in the rear port, so I plugged them up front and they sounded awesome. But then when I plugged them in the back again, they didn't work at all. I had front port greatness so I didn't really care. But now, my speakers start connecting and disconnecting while plugged in and it makes that annoying static noise each time. I tried my headphones, same thing. When I restart the computer, it fixes the problem for a bit but it always comes back. Anyone know why this would happen? Any help is greatly appreciated.
__________________

CaptainShake is offline   Reply With Quote
Old 07-22-2012, 08:32 AM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Audio Problems

Did you install the audio drivers from the manufacturer's website?

Static noise could be electric interference.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline   Reply With Quote
Old 07-22-2012, 11:58 AM   #3 (permalink)
Newb Techie
 
Join Date: May 2011
Posts: 14
Default Re: Audio Problems

My drivers are all fine and it isn't just static, the speakers are disconnecting and then reconnecting constantly while they're plugged in.

Edit: Anything else I plug in is also doing the same thing.
CaptainShake is offline   Reply With Quote
Old 07-22-2012, 12:31 PM   #4 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Audio Problems

To the back or the front?
__________________
Neowin.net Steam Account
MindoverMaster is offline   Reply With Quote
Old 07-22-2012, 12:37 PM   #5 (permalink)
Newb Techie
 
Join Date: May 2011
Posts: 14
Default Re: Audio Problems

It's gotten progressively worse, and now my computer says it doesn't detect speakers or headphones from either front or back ports. I tried 2 scans and they didn't detect any sort of malware. This PC is literally a week or 2 old and was working fine with audio until yesterday. I've bumped into it with my knee once or twice could that have done this?
CaptainShake is offline   Reply With Quote
Old 07-22-2012, 12:56 PM   #6 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Audio Problems

No. Try getting the latest drivers. Worse comes to worse, just get a pci/pci-e sound card.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Serious audio problems HELP! slayer89 Computer Audio and Multimedia 6 09-14-2005 01:28 AM
audio problems gav223 Microsoft Windows and Software 7 08-04-2004 02:22 PM
Audio Problems ThickSmoke Computer Audio and Multimedia 2 04-24-2004 09:54 PM
Audio problems compu-dude Monitors, Printers and Peripherals 0 04-13-2004 08:24 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.