Audio and Media Problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 04-28-2006, 04:39 PM   #1 (permalink)
Newb Techie
Join Date: Apr 2006
Posts: 5
Default Audio and Media Problems

I have a Sony Vaio PCG-GRV550 Laptop and i just did a fresh OS install as well as programs. I am having problems with the audio. I play MP3's in any media player, (iTunes, Windows media player, Real etc), and the songs slow down and skip, get jumpy or scratchy. I also get this in audio if i play a DVD or avi in windows media or winDVD 7. I have uninstalled the audio drivers and reinstalled them with no luck. I have manually removed all the audio driver files through windows explorer and through a DOS prompt and still no luck. Can anyone tell me where else i might go to try to fix this issue? I have searched the net for patches and installed any vaio patches for this model and still no luck. I am at a loss and am starting to think it might be a hardware issue with the sound card, (chip).

Has anyone run across this before?

sircadian is offline  
Old 04-28-2006, 07:24 PM   #2 (permalink)
Do work.
molsen's Avatar
Join Date: Oct 2005
Location: Jacksonville, FL
Posts: 1,177
Send a message via AIM to molsen

yea that is the rest of your hardware in good shape or is it getting old and dusty....? otherwise i'd say the soundcard is your problem. look into getting an external soundcard perhaps


Intel E8400 @ 3.78ghz
8gb (4x2gb) G.SKILL DDR2 1600 @ 420mhz, 5-5-5-12
ASrock P43Twins1600 (hates RAM dividers)
WD Caviar 500gb + 250gb hdd, 32mb cache
eVGA 7900gs @ 585/1700mhz
OCZ GameXStream 600w PSU
Sound Blaster X-Fi Platinum
Cooler Master Centurion 5 case
molsen is offline  
Old 04-29-2006, 12:38 AM   #3 (permalink)
Super Techie
Join Date: Mar 2003
Posts: 337
Send a message via AIM to shdwsclan

You may have not installed all the drivers...or at least not correcty....
Enable full hardware accelleration for audio under sounds in control panel.....

Sony could be ripping you off because they somehow broke ADT in windows to give impossible performance.
I only know of alien ware actually ripping people off, becaue they sold OLD overclocked processors and marketed them as new processors....
shdwsclan is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:25 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.