Audio keeps going out of sync - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-14-2011, 05:04 AM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2011
Posts: 3
Default Audio keeps going out of sync

Whenever i try to watch movies or videos on my new pc after 10-15 mins the audio skips and becomes out of sync with the video, iv tryed multiple media players all with the same results. Its incredibly frustrating. I dont know what could cause this as this has never happened on any pc's i have owned.

PC Stats

Windows XP 64 bit Professional Edition SP2
AMD Phenom 2 x6 1100t 3.3 ghz
16 gb ram
Nvidea GeForce GT 520
Asus M5A78L-M USB3 Motherboard


any help would be greatly appreicated
__________________

lyndon_us is offline  
Old 12-16-2011, 07:12 AM   #2 (permalink)
True Techie
 
bentobaku's Avatar
 
Join Date: Aug 2009
Location: Middle of no where in WV
Posts: 211
Default Re: Audio keeps going out of sync

Have you installed any codecs?
__________________

__________________
Look! It's moving. It's alive. It's alive... It's alive, it's moving, it's alive, it's alive, it's alive, it's alive, IT'S ALIVE!

Intel i5 3570k 3.5 quad | Gigabyte GA-Z68XP-UD3 mobo
Cosair XMS3 2x4GB 1333MHz DDR3 | EVGA Nvidia GeForce GTX 550Ti 1GB DDR5
Corsair 700w PSU | Western Digital Blue Cavier 320GB 7200RPM 16MB SATA II | Windows 7 Home Premium x64
bentobaku is offline  
Old 12-16-2011, 12:13 PM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2011
Posts: 3
Default Re: Audio keeps going out of sync

iv installed the klite codec pack, what codecs would you suggest?
lyndon_us is offline  
Old 12-17-2011, 07:10 PM   #4 (permalink)
True Techie
 
bentobaku's Avatar
 
Join Date: Aug 2009
Location: Middle of no where in WV
Posts: 211
Default Re: Audio keeps going out of sync

Klite most definitely and I always use the Mega. But the fact you have the codecs tells me its more prolly of hardware than software issue. Is this onboard sound card? if so have you updated your chipset drivers lately? if not have you updated the sound boards drivers?
__________________
Look! It's moving. It's alive. It's alive... It's alive, it's moving, it's alive, it's alive, it's alive, it's alive, IT'S ALIVE!

Intel i5 3570k 3.5 quad | Gigabyte GA-Z68XP-UD3 mobo
Cosair XMS3 2x4GB 1333MHz DDR3 | EVGA Nvidia GeForce GTX 550Ti 1GB DDR5
Corsair 700w PSU | Western Digital Blue Cavier 320GB 7200RPM 16MB SATA II | Windows 7 Home Premium x64
bentobaku is offline  
Old 12-21-2011, 04:31 AM   #5 (permalink)
Newb Techie
 
Join Date: Dec 2011
Posts: 3
Default Re: Audio keeps going out of sync

It would seem that after downloading the klite mega pack my problem has gone. thank you for your help
lyndon_us is offline  
Old 12-22-2011, 03:07 PM   #6 (permalink)
True Techie
 
bentobaku's Avatar
 
Join Date: Aug 2009
Location: Middle of no where in WV
Posts: 211
Default Re: Audio keeps going out of sync

glad it worked make sure if your using 64bit windows to get the 64bit codec pack too
__________________

__________________
Look! It's moving. It's alive. It's alive... It's alive, it's moving, it's alive, it's alive, it's alive, it's alive, IT'S ALIVE!

Intel i5 3570k 3.5 quad | Gigabyte GA-Z68XP-UD3 mobo
Cosair XMS3 2x4GB 1333MHz DDR3 | EVGA Nvidia GeForce GTX 550Ti 1GB DDR5
Corsair 700w PSU | Western Digital Blue Cavier 320GB 7200RPM 16MB SATA II | Windows 7 Home Premium x64
bentobaku is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
vhs to digital - audio loses sync office politics Computer Audio and Multimedia 1 07-24-2010 12:39 PM
Audio Sync problems with movies Sunrider Computer Audio and Multimedia 2 09-23-2009 10:49 AM
Audio & video don't sync when capturing video from sont camcorder, using 1394 cable camosilver311 Microsoft Windows and Software 0 05-12-2008 06:15 PM
out of sync audio on AVIs idrisguitar Computer Audio and Multimedia 2 09-30-2006 06:22 AM
mpeg2 file >>DVD....audio / video sync mrlewp Computer Audio and Multimedia 5 05-06-2005 07:38 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:28 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.