Audio driver problems... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-13-2010, 09:41 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 37
Default Audio driver problems...

So I recently reformatted an old machine, and I seemed to have forgotten the proper drivers for my mobo. So I check and it's an intel D850EMV2. According to the intel site, the proper drivers are these. However, they don't install properly on my machine. But the thing is now when I reflect back on it, I clearly remember using the Realtek AC'97. So I go back and try those and the installation goes fine but upon reboot it still doesn't recognize the hardware and shows up as a (?) Multimedia controller in my device manager. Where do I go from here?
__________________

schwarg is offline  
Old 01-13-2010, 09:45 PM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Audio driver problems...

What OS are you running? Did you try letting Windows search for a driver? Or through Windows Update?
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 01-13-2010, 10:05 PM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 37
Default Re: Audio driver problems...

Using XP Pro w/ service pack 2, haven't tried using windows update yet, always found it to be a pain in the ***, but I'll give it a go anyway.

And no, new hardware wizard didn't do jack for me...
schwarg is offline  
Old 01-13-2010, 11:19 PM   #4 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,657
Send a message via MSN to S0ULphIRE
Default Re: Audio driver problems...

*Audio: AC 97 ADI*

^are those the drivers you tried the second time? If not, give them a shot.
__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline  
Old 01-14-2010, 01:13 AM   #5 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 37
Default Re: Audio driver problems...

Tried that one....came back with the following error

schwarg is offline  
Old 01-14-2010, 01:31 AM   #6 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,657
Send a message via MSN to S0ULphIRE
Default Re: Audio driver problems...

Make sure you uninstall ALL the previous drivers you tried first. When did it give you that error? During the setup of the new driver?
__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline  
Old 01-14-2010, 02:02 AM   #7 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 37
Default Re: Audio driver problems...

Yup, right at the end of the setup that's the last thing it displays. From what I can tell, there are no other audio drivers installed.
schwarg is offline  
Old 01-14-2010, 02:14 AM   #8 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,657
Send a message via MSN to S0ULphIRE
Default Re: Audio driver problems...

Did you install the chipset driver first?
__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline  
Old 01-14-2010, 03:08 AM   #9 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 37
Default Re: Audio driver problems...

No I didn't. So, did some google detective work and tracked them down, got it working great now, thanks for all the help you guys :P
__________________

schwarg is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
driver problems ! Terence Fisher Microsoft Windows and Software 8 10-15-2009 09:30 PM
BSOD ERROR ON SISGRV.DLL hubbardukhh Hardware Repairs and Troubleshooting 10 09-08-2009 08:59 AM
Microsoft Visual c++ error GG1972 Hardware Repairs and Troubleshooting 3 02-13-2009 10:52 PM
Someone PLZ help me find this Audio Driver!!! VT1721 Antec-User Monitors, Printers and Peripherals 2 01-25-2009 11:24 PM
sound card compatable with MIDI? pianoguy Computer Audio and Multimedia 0 08-03-2008 12:57 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.