ATI x800 Faulty :( - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-07-2007, 04:43 AM   #1 (permalink)
PeugeotEnthusiast
 
NayNay1991x's Avatar
 
Join Date: Dec 2005
Location: United Kingdom, Leicester
Posts: 2,081
Send a message via MSN to NayNay1991x
Default ATI x800 Faulty :(

hi, i have had this card for about a Month and now its not working the problem is that this Was used in my system and now has developed a fault. When switching on the PC the graphics card does not trigger the monitor on and the PC seems to be reseting every 15 seconds or so. I have no idea what the problem is so decided to sell it to someone who may be able to get something out of it. anyone know what i could do ?
__________________

__________________
http://instagram.com/nay206pug#
NayNay1991x is offline  
Old 05-26-2007, 10:26 AM   #2 (permalink)
Ultra Techie
 
Join Date: Jul 2006
Posts: 889
Default Re: ATI x800 Faulty :(

You could of tested it with another game, maybe download updated drivers.
jay_bo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.