ati x1550 not working on vista - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-27-2007, 05:58 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2007
Posts: 5
Default ati x1550 not working on vista

hello friends.my name is vineeth and iam from india.i bought a 256 mb ati x1550 pci card on Friday the the 29th.iam not able to load windows vista .iam getting a blank screen and i have known browsing the net that x1550 has some problem with vista.iam going to return it back.

guys please suggest me a good pci card as my mother board isgigabyte ga-k8n51gmf-9....i spent 3500 rupees(89$)on this ....please suggest me a pci card which is better than this and supports vista and even boost graphics in the economical range.either it is nvidia or ati. reply me as fast as u can so that i could kick my vendors *** and buy a new one.thank you
__________________

vinnyloid is offline  
Old 07-28-2007, 03:51 AM   #2 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: ati x1550 not working on vista

Did you update the drivers for the X1550?
__________________

__________________
|phucng_10's WM|
phucng_10 is offline  
Old 07-28-2007, 02:04 PM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2007
Posts: 5
Default Re: ati x1550 not working on vista

Quote:
Originally Posted by phucng_10 View Post
Did you update the drivers for the X1550?
i coudnt open vista once i finish installation....if i get into the interface i could install the drivers....
vinnyloid is offline  
Old 07-28-2007, 02:37 PM   #4 (permalink)
Ultra Techie
 
Join Date: Oct 2005
Posts: 833
Send a message via ICQ to Amd2800 Send a message via AIM to Amd2800 Send a message via Yahoo to Amd2800
Default Re: ati x1550 not working on vista

English please ?
__________________
NEW PC : The I5-2500 3.3ghz
CPU : Intel I5-2500 @ 3.3Ghz *SandyBridge* - Ram : 8GB DDR3 1333Mhz Dual Channel - Mobo : Asus P8H67-M Pro
HDD0 : 1TB Sata 2 - GFX : ATI Radeon HD6950 2GB - Sound: Realtek 5.1 Onboard - OS1 : Windows 7 Ultimate X64

Dell Studio 1747 Laptop
CPU : Intel I7 - Q720 @ 1.66Ghz - Ram: 4GB Ram DDR3 1333Mhz Dual Channel - Mobo : Dell - HDD: 2x 500GB Sata 2 - OS1: Windows 7 Ultimate X64





Quote:
I want a processor in my brain..... Can i upgrade my ram?

Amd2800 is offline  
Old 07-28-2007, 03:05 PM   #5 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: ati x1550 not working on vista

Quote:
Originally Posted by Amd2800 View Post
English please ?
He is trying his best to type things up. Can't you use your brain to at least try reading what his problem is?
__________________
|phucng_10's WM|
phucng_10 is offline  
Old 07-28-2007, 03:07 PM   #6 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: ati x1550 not working on vista

when i told u on the other topic is to ultize that pci-e slot and pick up a geforce 7600gt
__________________

__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
10 Reasons You Don't Need Vista Today Cyber.Logan New Systems | Building and Buying 47 08-15-2007 05:31 PM
Vista activation problem Max Power Microsoft Windows and Software 11 07-12-2007 04:01 PM
Vista working with software teamtank Microsoft Windows and Software 3 07-06-2007 03:03 PM
sound not working after vista upgrade ccm0030 Microsoft Windows and Software 1 06-16-2007 09:44 PM
VISTA - No Internet / EAX not working BennyV04988 Hardware Repairs and Troubleshooting 3 04-16-2007 03:37 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.