ATI X1300 troubles... HELP! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 01-11-2006, 08:06 PM   #1 (permalink)
Newb Techie
Join Date: Dec 2005
Posts: 4
Send a message via AIM to quod
Default ATI X1300 troubles... HELP!

I have a dell dimension e510 and just bought an ati x1300-pci-e put it in and monitor doesnt come on but the fan for the video card runs. this comp has
int. video
3.2 g.
512 ram
power 300 w.

Any help would be appreciated, thanks.

quod is offline  
Old 01-11-2006, 09:00 PM   #2 (permalink)
Wizard Techie
HAVOC's Avatar
Join Date: Feb 2005
Location: Milford, Connecticut
Posts: 4,218
Send a message via AIM to HAVOC Send a message via Yahoo to HAVOC

Make sure the card is seated correctly in the PCI Express slot. IF it's off just a bit, the fans would run, but no display would come up on the monitor.

HAVOC is offline  
Old 01-12-2006, 03:50 AM   #3 (permalink)
Newb Techie
Join Date: Dec 2005
Posts: 4
Send a message via AIM to quod

I'm sure this is not the case, but thank you !
quod is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:08 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.