Ati VPU Recover - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-19-2006, 02:50 PM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 15
Default Ati VPU Recover

This happens often while i play Guildwars on any setting really, low, mid, or high, it's quite annoying.

The exact Error:

"VPU Recover has reset your graphics accelerator as it was no longer responding to graphics driver commands"

I upgrades my drives, ay least i think i did. Does anyone have any idea why is this happening?

I have a X600 Series(outdated but awesome nevertheless).
AMD 3200+ and 1 Gig of Ram. The game actually runs very smoothly exceot for the times when this happens. The game freezes, i press ALT+ESC, cancel the error...and go back to playing GW. This happens every 5, 10, 30 minutes...sometimes i can play for up to 1 hour. I'v also noticed that this happens no matter what i do, fight, stand, dance, chat, anything...i'm pretty sure it's random, but who am i to decide.

I would appreciate any help, i'v tried many forums...this one looks awesome.
__________________

A55assin is offline  
Old 07-19-2006, 03:54 PM   #2 (permalink)
Ultra Techie
 
King X13's Avatar
 
Join Date: Jun 2006
Posts: 987
Send a message via AIM to King X13
Default

you can open up the catelayst contorl panel, sorry if the spelling is wrong lol, and you can disable the vpu recovery and see if that helps you.
__________________

__________________
[SIGPIC][/SIGPIC]
King X13 is offline  
Old 07-19-2006, 05:15 PM   #3 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 15
Default

Quote:
Originally posted by King X13
you can open up the catelayst contorl panel, sorry if the spelling is wrong lol, and you can disable the vpu recovery and see if that helps you.
Thx for trying to help, but this made it even worse. Now i have to restard the comp everytime it happens lol.
A55assin is offline  
Old 07-19-2006, 05:31 PM   #4 (permalink)
TechyBurst
 
Join Date: Jan 2006
Location: yucca valley, California
Posts: 517
Send a message via AIM to Dr.Gootch Send a message via MSN to Dr.Gootch
Default

http://www.foxpop.com/imre/2005/vpur...purecover.html try that
__________________
Rebuilding in progress... Pending Specs....

Yours Truly,
Dr.Gootch
Dr.Gootch is offline  
Old 07-19-2006, 05:57 PM   #5 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 15
Default

Ok, another problem has occured. After that error thing happens...my graphic card kinds shuts down completely. Scrolling down webpages...lol, it like skips frames like crazy.
A55assin is offline  
Old 07-19-2006, 10:12 PM   #6 (permalink)
Ultra Techie
 
King X13's Avatar
 
Join Date: Jun 2006
Posts: 987
Send a message via AIM to King X13
Default

lol sorry, its helped me in the past with the x700. i assume you turned it on by now, try updating the drivers with ati. setting all the settings to proformance instead of balance and quality. if crazy stuff still happens it mite be the card itself being a hardware issue and check your warranty. oh yeah did you update your direct x drivers to 9.0c and ati suggest netframe work 2.0. so up date all that too.
__________________
[SIGPIC][/SIGPIC]
King X13 is offline  
Old 07-20-2006, 12:07 AM   #7 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 15
Default

Yes, i'v updated everything i can think of. I'm thinking of just getting a new Card. This works great with FEAR, but BF2 and GW just doesn't go with it. Thx for your help guys. That website is way too complicated for me, i cannont understand half of what that dude is saying.
__________________

A55assin is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.