ATI graphics card tragedy! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-29-2005, 04:46 PM   #1 (permalink)
True Techie
 
Join Date: Jan 2005
Posts: 153
Default ATI graphics card tragedy!

This is a tragedy for me because I haven't gamed on my PC for TWO MONTHS, and after formatting I have a problem.

This is the problem.

First my PC Specs:
Intel P4 3.2 GhZ 550
512 MB Kingston DDR2
Powercolour ATI Radeon 9200 SE 128 MB
80 GB HD
Asus P5p800

That's all you need to know

Alright so this was what happened. I formatted. Installed everything. The ATI card is using the MOST recent driver from the website. DirectX version was 7. My games like counter-strike 1.6 and Unreal Tournament 2004 have 50% FPS drops. So in 1.6, I would get 100, now I get 50 fps. I thought the problem was the directx, so I got the most recent one which is 9.0c. The problem still persists.

I went to my driver settings and made OPEN GL and Direct3D modes to the LOWEST SETTINGS. Meaning lowest texture quality and antialiasing.

VPU Recover is on.

One thing though, my AGP speed cannot go past off.
I custom built my PC, and from the place I bought my parts they said that my AGP speed is actually 8X, it just says off. Perhaps they're wrong and I need to do something in my BIOS?

THANKS! EMERGENCY!
__________________

crazlunatic is offline  
Old 09-29-2005, 04:53 PM   #2 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

Card is defective. RMA it.
__________________

__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 09-29-2005, 04:57 PM   #3 (permalink)
Super Techie
 
Join Date: Jun 2005
Posts: 474
Default

Ati cards are the best, and it works great for me.
nuke is offline  
Old 09-29-2005, 05:50 PM   #4 (permalink)
True Techie
 
Join Date: Jan 2005
Posts: 153
Default

it can't be defective. My bro was playing cs 1.6 on it the day before i formatted, and everything was fine
__________________
<strong><font size="2.2"><a href="http://vistarewired.com/2007/03/14/10-things-you-wished-you-had-known-about-vista/"> 10 must-know Vista tips and tutorials</a></font></strong>
<p>
crazlunatic is offline  
Old 09-29-2005, 05:52 PM   #5 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

**** happens. Mine did the same thing. Powercolor sucks.
__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 09-29-2005, 07:24 PM   #6 (permalink)
Ultra Techie
 
Join Date: Jan 2004
Posts: 769
Default

lol... thats happend to me. It seems like you forgot to install you CHIPSET DRIVERS!!!

if you cant changed the APG speed, it's noramlly because u did''nt install the chipset drivers.

or have u installed them?!! but thats happend to me befor and thats what i did wrong.
__________________
Sprooty is offline  
Old 09-29-2005, 08:03 PM   #7 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,107
Send a message via AIM to Counter-Strike
Default

Clear the CMOS, maybe that will make the BIOS recognize it.

Take out the battery for 5 secs then put it back in, or short the jumpers if you have them.
__________________

__________________
<img src=\"http://img175.imageshack.us/img175/5743/sig9cd1.gif\" border=\"0\">
Check out www.advancedgeeks.com Great new forum!
Counter-Strike is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.