Asus P8P67-V Pro - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-12-2011, 08:44 AM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2011
Posts: 18
Default Asus P8P67-V Pro

Okay, so I have it running right now, last night it was running absolutely amazingly, but when I turned it on this morning it was beeping just like it was when I first turned it on and nothing recognized the next. Well I read the manual. and read the section referring to bios beeps, but it does not refer to the 5 beep code that I am hearing. Can someone help me figure this out so I don't feel like using the M/B as a clay pigeon.
__________________

roberttk01 is offline  
Old 11-12-2011, 09:47 AM   #2 (permalink)
Ultra Techie
 
Join Date: Dec 2007
Location: Worcestershire, England
Posts: 556
Send a message via MSN to Sheepykins
Default Re: Asus P8P67-V Pro

hate to tell you this but 5 beeps is typically a problem with the CPU

How are in are you getting, or 5 beeps and nothing but a black screen? and you say its working intermittantly? (i cant spell today) cpu might be loose
__________________

Sheepykins is offline  
Old 11-12-2011, 12:47 PM   #3 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: Asus P8P67-V Pro

Quote:
Originally Posted by roberttk01 View Post
Okay, so I have it running right now, last night it was running absolutely amazingly, but when I turned it on this morning it was beeping just like it was when I first turned it on and nothing recognized the next. Well I read the manual. and read the section referring to bios beeps, but it does not refer to the 5 beep code that I am hearing. Can someone help me figure this out so I don't feel like using the M/B as a clay pigeon.
Post up your specs please so I can have a look at what you got.
Also need to know if this a new build or recent, current temps from bios if possible too.
-RockMan- is offline  
Old 11-12-2011, 11:16 PM   #4 (permalink)
Newb Techie
 
Join Date: Nov 2011
Posts: 18
Default

This is a new build, and my first to add to it. The specs are:

-Motherboard - Asus P8P67-V Pro
-CPU - Intel i7 2600 1155
-RAM- I don't know the model, and I am starting to think that this is the issue. It is 8GB of DDR3 from Samsung. Originally in the Dell insprion 580 that I tore apart at the beginning of the build. I think this is the right one.
-OS- Windows 7 Professional
-GPU- EVGA Nvidia 570

....and I think that that about covers what matters. I use the NZXT fan controller that has an alarm, but I have cycled the alarm to make sure that it isn't coming from that.

CPU - i7 2600 1155
Mobo - Asus P8P67-v Pro
Ram - Came with the inspiron I ripped apart, it is made my samsung, 8GB ddr3
HDD - (2) 1TB "?" Also came with Insprion.

That is about it, I think it may be the ram, but I am not sure. I also cannot tell for sure if the beeping is coming from the mobo or the case. And it doesnt do it on start up anymore. I also cannot put the new bios onto the mobo, it is not loading then from the disk at start up. But the 5 beeps is still unknown, even to the asus tech reps don't know.
roberttk01 is offline  
Old 11-13-2011, 04:45 PM   #5 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Asus P8P67-V Pro

At the bottom right side of the mobo there is a small LED display, 2 digit, when the mobo fails to start it should be displaying a 2 digit code. What is that code? Your mobo manual should list what the code means.
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 11-13-2011, 04:46 PM   #6 (permalink)
Newb Techie
 
Join Date: Nov 2011
Posts: 18
Default

I don't have that code display for some reason. It just beep profusely and at random intervals not cooresponding with any code in the manual or that the tech reps were familiar with.

I FIXED IT! After loading new bios and everything, I payed attention to the NZXT Sentry LX Fan Controller and saw that fan 1 kept going on and off line whenever the beeping would start. I think that the fan is drawing too much with it's led's
roberttk01 is offline  
Old 11-14-2011, 08:17 AM   #7 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Asus P8P67-V Pro

@ roberttk01, please don't double post, if you have something else to add to the conversation and no one has posted a reply since your last post (within a 24 hr. period), please use the edit button (looks like a pencil) to add it to your previous post.
__________________

__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cooler for p8p67 Pink_Floyd System Upgrades 1 08-05-2011 08:14 AM
Hello everybody! I have an P8P67 Deluxe board, and a Asus Xonar D2X soundcard. i experience problems with BOTH PCI-E 1X Simkin Hardware Repairs and Troubleshooting 16 06-01-2011 01:17 PM
i5-2500k and ASUS p8p67 plant Overclocking and Modding 7 02-15-2011 09:26 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.